Author Topic: Phillips Hue 2 Plugin - not working reliably in scenes  (Read 687 times)

Offline stevemeck

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
Phillips Hue 2 Plugin - not working reliably in scenes
« on: March 03, 2017, 05:46:11 am »
Hi there,
I'm using the Philips Hue 2 Plugin (v1.28). It generally works ok but every so often Hue lights as part of a scene will not change when the scene is run. Often if I run the scene again they will respond as expected. If there are a number of hue lights in the scene there are instances where some of the individual Hue devices will respond while others don't and the ones that don't will not always be the same. If I run the scene 2 or 3 times it usually 'catches' all devices.

I have tried amending scenes to have small delays between all devices to see if that helps but it doesn't.

I've contacted Vera Support 48 hrs ago but still waiting on feedback.

Any advice? I notice there is another Hue plugin but it hasn't been updated since 2015 (Philips Hue 2 plugin was last updated mid 2016) - I could try that?

Thanks in advance.

Offline stevemeck

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
Re: Phillips Hue 2 Plugin - not working reliably in scenes
« Reply #1 on: March 05, 2017, 01:18:02 pm »
Hi Guys, anyone able to offer some words of wisdom?

Offline John M.

  • Administrator
  • Sr. Member
  • *****
  • Posts: 269
  • Karma: +23/-3
    • getvera.com
Re: Phillips Hue 2 Plugin - not working reliably in scenes
« Reply #2 on: March 05, 2017, 01:46:23 pm »
Hi Steve,


Sorry to hear about the difficulties you are having but Support over the weekend is in reduced formula and Connected objects team would be in the office, first thing Monday morning.


Also, I've checked your ticketing system and only managed to find 2 recent tickets and none of them describes the issue mentioned here.


Thank you for your understanding.
John.M. ▾ Senior Customer Care Advocate
Vera Control, Ltd. ▾ Smarter Home Control  ▾ support@getvera.com ▾www.getvera.com ▾ +1 (866) 966-2272

HOURS OF OPERATION (Pacific Time Zone, UTC -8 )
Monday - Friday   12:00 am ? 06:00 pm
Saturday - Sunday   04:00 am ? 06:00 pm

Offline Biffrino

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Re: Phillips Hue 2 Plugin - not working reliably in scenes
« Reply #3 on: March 05, 2017, 02:27:53 pm »
HI John.
Take a look at this thread instead of your help system.
http://forum.micasaverde.com/index.php/topic,33088.300.html

Sceans or lack there of are a hot mess.
3rd party bulbs don't show in the Vera supported plug in. They do show in openhab2, domesticz, SmartHings and every other HA software.
The HUE API changed about a year ago, Andre who was your programmer for you guys left. The plug in does not work with the new API reliably
Only works with firmware up to 1.10 of hue. Hue is up to 1.16. No way to roll back hue.
Talk to the bearded programmer or Marc they'll explain.

Offline John M.

  • Administrator
  • Sr. Member
  • *****
  • Posts: 269
  • Karma: +23/-3
    • getvera.com
Re: Phillips Hue 2 Plugin - not working reliably in scenes
« Reply #4 on: March 05, 2017, 02:50:16 pm »
Thanks Biffrino,


I will give a heads up to the Connected Objects team, first thing on Monday.
John.M. ▾ Senior Customer Care Advocate
Vera Control, Ltd. ▾ Smarter Home Control  ▾ support@getvera.com ▾www.getvera.com ▾ +1 (866) 966-2272

HOURS OF OPERATION (Pacific Time Zone, UTC -8 )
Monday - Friday   12:00 am ? 06:00 pm
Saturday - Sunday   04:00 am ? 06:00 pm

Offline stevemeck

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
Re: Phillips Hue 2 Plugin - not working reliably in scenes
« Reply #5 on: March 06, 2017, 02:29:09 pm »
Hi Steve,


Sorry to hear about the difficulties you are having but Support over the weekend is in reduced formula and Connected objects team would be in the office, first thing Monday morning.


Also, I've checked your ticketing system and only managed to find 2 recent tickets and none of them describes the issue mentioned here.


Thank you for your understanding.

Hi John,
Thanks for the response. Should I expect contact from the objects team today? Is there anything I need to provide?

I have a couple of support tickets open at the moment - #225925 is relating to this issue.

Thanks

Steve

Offline stevemeck

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
Re: Phillips Hue 2 Plugin - not working reliably in scenes
« Reply #6 on: March 07, 2017, 02:02:58 pm »
John I've not heard anything from the support team.


Offline John M.

  • Administrator
  • Sr. Member
  • *****
  • Posts: 269
  • Karma: +23/-3
    • getvera.com
Re: Phillips Hue 2 Plugin - not working reliably in scenes
« Reply #7 on: March 08, 2017, 06:17:25 am »
Hi Steve,


#225925 is in pending, as one of the agents replied on
FEB 27TH and did not get a response back since then.
[/size]
Would you please re-enable customer care remote access and reply in the same case ?
Thank you.
« Last Edit: March 08, 2017, 06:18:56 am by John M. »
John.M. ▾ Senior Customer Care Advocate
Vera Control, Ltd. ▾ Smarter Home Control  ▾ support@getvera.com ▾www.getvera.com ▾ +1 (866) 966-2272

HOURS OF OPERATION (Pacific Time Zone, UTC -8 )
Monday - Friday   12:00 am ? 06:00 pm
Saturday - Sunday   04:00 am ? 06:00 pm

Offline donjuan2120

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Phillips Hue 2 Plugin - not working reliably in scenes
« Reply #8 on: April 05, 2017, 10:46:16 am »
Just got a Vera light and installed the hue 1.28 plugin.  I'm wanting to turn my driveway lights on at dusk and off at dawn.  I've tried adding scenes to Vera through the wizard (no luck) and then attempted to copy the bridgescene code and paste it in the advanced editor mode without luck either.  Does the hue plugin actually work?  If so, can I get some directions to make what I think should be a simple task to work?

Thanks in advance...