Author Topic: Device is not responding  (Read 2936 times)

Offline Spanners

  • Full Member
  • ***
  • Posts: 230
  • Karma: +12/-5
    • https://www.livehouseautomation.com.au
Re: Device is not responding
« Reply #15 on: July 25, 2017, 02:38:34 am »
I have abandoned the Vera Echo Skill for now and installed HA-Bridge. Voice control is now instantaneous.

I'm going to assume that the Vera skill goes like this: Echo->Amazon AWS->Vera Relay Servers->Your Vera

It's the only way to account for the lag.




Offline agame

  • Sr. Newbie
  • *
  • Posts: 24
  • Karma: +0/-0
Re: Device is not responding
« Reply #16 on: July 28, 2017, 06:14:39 am »
I've abandoned Vera, and moved to Indigo over this issue. The response has been absurd.
The Indigo plugin works quickly and perfectly.
I hope to keep Vera for a few things she does well but this, and other flakey issues with vera have been too frustrating.

Offline luisfelipe

  • Newbie
  • *
  • Posts: 6
  • Karma: +1/-0
Re: Device is not responding
« Reply #17 on: August 13, 2017, 02:59:36 am »
I have experience the same issue a couple of times were Alexa would say device is not responding. I would normally wait a day if the devise does not start to respond I would remove the vera skill set from Alexa then reinstall the skill set. This step solves the issue for me all the time.

Offline jbonzey

  • Sr. Newbie
  • *
  • Posts: 44
  • Karma: +0/-1
Re: Device is not responding
« Reply #18 on: August 13, 2017, 08:01:25 am »
An alternative is Martins Alexa integration.   It is rock solid and puts the Alexa control into your own hands.  I'm went back to it after the recent issues and don't plan to go back
http://forum.micasaverde.com/index.php/topic,34527.msg299341.html#msg299341


Offline 50Pesos

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
Re: Device is not responding
« Reply #19 on: September 22, 2017, 09:22:02 am »
Mine works fine to turn stuff on. If you want to turn it off its only a short walk away.

Offline cyborgltd

  • Newbie
  • *
  • Posts: 14
  • Karma: +1/-0
Re: Device is not responding
« Reply #20 on: September 22, 2017, 10:06:30 am »
Alexa to Vera Plus is fantastic, now. It used to have a delay and sometimes could not see a response from the unit. As of a few days ago all those issues seem to be gone. 1 second response now!

Offline wnurmi

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
Re: Device is not responding
« Reply #21 on: November 24, 2017, 11:16:42 am »
Just bought two Amazon echos to after discovering this skill, but immediately after installing, I'm getting 'The hub Living Room lamp connected to isn't responding. Please check on the hub' from Alexa and Server is unresponsive when I try through the app. EVERY TIME. I have a VeraLite on the latest firmware and it's working when controlling my devices through scenes and fibaro switches.

Has anyone solved this issue? Any alternatives out there to bridge Alexa, or did I just buy two devices in vain?? :(

Offline myk

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
Re: Device is not responding
« Reply #22 on: November 24, 2017, 01:27:13 pm »
I just upgraded to UI7 and enabled this skill today and no device has "responded" yet to me either


EDIT - I had to switch Alexa to my user - it was under my wife's user.  See http://forum.micasaverde.com/index.php/topic,49122.0.html for more info on what my issue was
« Last Edit: November 24, 2017, 01:34:12 pm by myk »