Author Topic: Lost use of Leviton 4 zone controller with migration from Lite to Plus  (Read 145 times)

Offline woodward1

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
I made the plunge recently and upgraded from the Lite to the Plus. Nicely, 2 of my 4 zone levitons that had NOT been working began to work. However, I lost function in my other previously working 4 zone Leviton. Of course it is the main switch for the kitchen and proving to put a major dent in the Wife Approval Factor...'it worked BEFORE you upgraded....."  ouch.

I unpaired, reset and repaired fine and entered the scenes to control yet it will only operate 1 specific scene on button 1 only. Any other button with that same scene or any other scene on button one and it won't work. I have unpaired, reset and repaired and associated repeatedly with the Plus inches from the controller all to no avail. I even pulled the power from a z wave switch next to the 4 zone controller in the 3 gang box thinking it might be interfering. No luck.  The broken unit is the 4 zone without local load and the 2 that began to work have the local load control, if that makes a difference (RZCZ4 vs VRCZ4). Any thoughts?

I've read that the migration can affect some of the programming or settings in the device such as polling. I am not that advanced with this but is there a reference on what the various parameters should be so that I can verify correct status?

Offline Alex Waverley

  • Sr. Newbie
  • *
  • Posts: 25
  • Karma: +0/-0
Did you try un-pairing and cutting power to the device for a few minutes then re-pairing? I recall having the same issue with a Leviton device and it worked for me.