Author Topic: Lost connection with all Z-wave devices  (Read 385 times)

Offline paullupa

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Lost connection with all Z-wave devices
« on: May 18, 2017, 04:46:12 pm »
I'm looking for some help understanding why all the Z-wave devices disconnect.

I have been using Z-Wave in my house for a number of years, occasionally a device would 'disconnect'.  Recently *all* the devices disconnected.

I did the following:
    excluded the devices via the web interface.
    And added the devices back in one by one
        Battery powered devices ( door/motion ) were brought close to the Vera3 and added
        *Loooong* extension cord and a laptop allowed me to include the wired switches
   
Everything was connected and reporting.
A few hours later all the battery powered devices were 'disconnnected'  ( they were showing  86% battery )
And by the next morning every Z-wave device was disconnected.

this is a 2000 sq ft house but is old and has wood planking on the walls.

Can anyone point me to some information?

Thanks
Paul

Offline Don Phillips

  • Hero Member
  • *****
  • Posts: 760
  • Karma: +18/-2
    • Worthington Engineering, Inc.
Re: Lost connection with all Z-wave devices
« Reply #1 on: May 19, 2017, 09:40:04 pm »
I had a similar experience beginning last December. By March I figured it out. I think you have a bad device in your network.  Finding can be a PIA.  Here my saga.

I had a CT30 thermostat that would lose connection with Vera. It would eventually take out the whole network. I replaced it with a CT101 and has been fine for over a month.

First time it happened, I reincluded all devices to get them working, especially since we were leaving for a week.  A real PIA but it was necessary. It worked for about a week and it happened again. Reincluded all devices again, lasted a week again. So I started to watch Vera like a hawk.

I tnoticed it was my thermostat that lost connection first. Reincluded it and it worked for about a week. Then it would disconnect again.  After about an hour after it disconnected, I could see devices drop off one by one. Reincluded the thermostat, waited it a little bit, and the mesh fixed itself and the other devices worked again within an hour...for about a week.

So when the CT30 disconnected, I unplugged the USNAP module and plugged it back in and viola - the thermostat reconnected - for a week. A week later, disconnection, unplug and replug USNAP, and it worked.  For a week.

So I ordered a new USNAP from eBay for about $20. Plugged it in, and it worked.  For a week. Limped along like that for about a month, hating to think I needed a $100+ thermostat, looked for deals, no luck.

Someone on this forum told me about Lowe's having the CT101 for $60. Installed it and that fixed it for good.

Sorry for the long story but the scars have not healed yet dealing with that very issue. 
Vera 3, UI7 1.7.947, CT101 t-stat, Everspring motion detector, GE/Jasco switch, Leviton outlet, AeonLabs door sensor, Insteon garage control, Blue Iris, Sricam SP011, iPhone locator, APCUPSD, VeraMate, VeraAlerts, PLEG, House Modes, Countdown Timer, DVR, Virtual & Multi Switch, Weather, Sys. Mon.