Author Topic: Problem with Vera Alerts. It was working yesterday...  (Read 1187 times)

Offline mjbok

  • Full Member
  • ***
  • Posts: 139
  • Karma: +5/-1
Problem with Vera Alerts. It was working yesterday...
« on: May 29, 2017, 06:04:29 pm »
I finally got around to setting up Vera Alerts to send me a picture from my front porch camera when the door is unlocked.  Worked fine yesterday.  Now I get a Problems contacting Vera message when I try to view the attachment within the app.  I did have a password issue yesterday, but I updated it in the Vera Alerts app, but it doesn't seem to be working.  Is there a way to validate it?
« Last Edit: June 05, 2017, 06:00:14 am by John M. »

Offline RichardTSchaefer

  • Moderator
  • Master Member
  • *****
  • Posts: 10091
  • Karma: +763/-142
Re: Problem with Vera Alerts. It was working yesterday...
« Reply #1 on: May 29, 2017, 08:16:40 pm »
Does the message get sent ? i.e. can you see the text part of the message ?
You have to have the correct REMOTE ACCESS credentials to access the pictures, as the Vera Alerts plugin downloads these from your Vera.
You can validate the credentials in the credentials dialog, with the "List Vera IDs" it should find your vera, otherwise it is not setup correctly.

Also you should have a USB thumb drive installed  on your Vera, and turn the Vera Logging to use this thumb drive.
Vera Alerts puts the pictures in the same place as the log files ... without the thumb drive you are using Vera memory, which is limited, and this can destabilize your Vera if you are already tight on memory.
 

Offline mjbok

  • Full Member
  • ***
  • Posts: 139
  • Karma: +5/-1
Re: Problem with Vera Alerts. It was working yesterday...
« Reply #2 on: May 30, 2017, 07:24:36 pm »
Does the message get sent ? i.e. can you see the text part of the message ?
You have to have the correct REMOTE ACCESS credentials to access the pictures, as the Vera Alerts plugin downloads these from your Vera.
You can validate the credentials in the credentials dialog, with the "List Vera IDs" it should find your vera, otherwise it is not setup correctly.

Also you should have a USB thumb drive installed  on your Vera, and turn the Vera Logging to use this thumb drive.
Vera Alerts puts the pictures in the same place as the log files ... without the thumb drive you are using Vera memory, which is limited, and this can destabilize your Vera if you are already tight on memory.

Thanks for the tips.  I cleared the messages and then it worked fine.  Apparently the message it had already tried to get had the old password locked?