Author Topic: Monoprice Motion sensor Please STOP REPORTING ACTIVITY!!!  (Read 544 times)

Offline Schly

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
Monoprice Motion sensor Please STOP REPORTING ACTIVITY!!!
« on: June 01, 2017, 02:15:40 pm »
I have a motion sensor set up to activate a scene when it's tripped. It notifies me every time, no matter if it's armed or not that motion has occurred. How do I get this thing to shut up and just quietly do it's job?

Offline Don Phillips

  • Hero Member
  • *****
  • Posts: 998
  • Karma: +23/-24
    • Worthington Engineering, Inc.
Re: Monoprice Motion sensor Please STOP REPORTING ACTIVITY!!!
« Reply #1 on: June 01, 2017, 06:05:34 pm »
Play with the scene options until you get it to work the way you want.
Vera 3, UI7 1.7.947, CT101 t-stat, Everspring motion detector, GE/Jasco switch, Leviton outlet, AeonLabs door sensor, NuTone garage door, Blue Iris, Sricam SP011, iPhone locator, APCUPSD, VeraMate, VeraAlerts, PLEG, House Modes, Countdown Timer, DVR, Virtual & Multi Switch, Weather, Sys. Mon.

Offline DeeDee

  • Sr. Newbie
  • *
  • Posts: 26
  • Karma: +0/-0
Re: Monoprice Motion sensor Please STOP REPORTING ACTIVITY!!!
« Reply #2 on: June 01, 2017, 07:59:30 pm »
Hi,

Go to Dashboard -> My Modes -> Who should be notified ? -> Turn off your user in Home Mode (or any other mode) from receiving notifications every time a sensor gets tripped.
I think this is the setting that is generating those notifications.

Offline Schly

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
Re: Monoprice Motion sensor Please STOP REPORTING ACTIVITY!!!
« Reply #3 on: June 02, 2017, 12:06:30 pm »
That was it. My "Away" setting on my Vera was set to arm all motion sensors. I just started using "Away" mode again, so I didn't think to look there.

Followup question:

This motion sensor is only used to trigger a scene. Once it triggers, the scene turns on lights for one minute, then turns them off. It won't trigger again for three minutes. Where the heck do I change that setting. I want it to be able to trigger just a couple seconds after the last  scene completes.

I thought it was "AutoUntrip" that was set to 180. I set it to 63, but it didn't change a thing.

Anyone have any ideas?

Offline RichardTSchaefer

  • Master Member
  • *******
  • Posts: 9918
  • Karma: +748/-141
    • RTS Services Plugins
Re: Monoprice Motion sensor Please STOP REPORTING ACTIVITY!!!
« Reply #4 on: June 02, 2017, 12:47:08 pm »
If you have a battery powered motion sensor ... you need two scenes. One to turn on the light when motion is detected .... and another scene to turn off the light when the motion sensor detects NO motion.

Then you adjust the time interval by adjusting the motion sensor timer. This part is device specific ... so read the manual.

Many people always use PLEG for there automation instead of scenes.

Offline Schly

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
Re: Monoprice Motion sensor Please STOP REPORTING ACTIVITY!!!
« Reply #5 on: June 02, 2017, 03:39:00 pm »
If you have a battery powered motion sensor ... you need two scenes. One to turn on the light when motion is detected .... and another scene to turn off the light when the motion sensor detects NO motion.

Then you adjust the time interval by adjusting the motion sensor timer. This part is device specific ... so read the manual.

Many people always use PLEG for there automation instead of scenes.

The Vera works well triggering a scene with this device, then turning lights off after 60 seconds. Works perfectly. I just can't get the sensor to reset it's trip time to less than three minutes.

I'll see if I can find a manual online. It came with the bare minimum of instructions.

Offline integlikewhoa

  • Master Member
  • *******
  • Posts: 5605
  • Karma: +155/-373
Re: Monoprice Motion sensor Please STOP REPORTING ACTIVITY!!!
« Reply #6 on: June 02, 2017, 05:50:12 pm »

The Vera works well triggering a scene with this device, then turning lights off after 60 seconds. Works perfectly. I just can't get the sensor to reset it's trip time to less than three minutes.

I'll see if I can find a manual online. It came with the bare minimum of instructions.

Do you want the lights to go off after 60 seconds? What if your still in the room?

the 3 min or more is just incase your a bit to still to not trip the sensor again for a bit. It gives you that buffer.

Offline pentium

  • Full Member
  • ***
  • Posts: 194
  • Karma: +9/-0
Re: Monoprice Motion sensor Please STOP REPORTING ACTIVITY!!!
« Reply #7 on: June 04, 2017, 08:04:59 pm »
I am desperate to turn off these constant messages.  I found this thread and have tried to turn off the notifications in my modes but they just keep resetting back to on.  For now, I just want everything OFF  Please help!

Online shallowearth

  • Hero Member
  • *****
  • Posts: 934
  • Karma: +43/-9
Re: Monoprice Motion sensor Please STOP REPORTING ACTIVITY!!!
« Reply #8 on: June 05, 2017, 11:02:29 am »
Are you pressing the back button at the bottom of the mode page after you turn off the notifications for each mode? 
Have you disarmed the offending sensors when in Home or Night mode?

If that doesn't work and the notifications keep flipping back to On, I would contact support as to why the settings aren't being saved.

Offline jchin

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
Re: Monoprice Motion sensor Please STOP REPORTING ACTIVITY!!!
« Reply #9 on: December 31, 2017, 09:29:03 am »
I am desperate to turn off these constant messages.  I found this thread and have tried to turn off the notifications in my modes but they just keep resetting back to on.  For now, I just want everything OFF  Please help!

What I ended up doing (I am a new Vera user) was disabling the global notifications and enabling notifications as I needed for each device (by programming the type of notification, at each device, I wanted for each device and to which user).  Kind of a pain at the beginning, but once I figured out why, it gave me more granular control over notification capabilities.