Author Topic: Random Veraplus reboots  (Read 343 times)

Offline Albert1

  • Sr. Newbie
  • *
  • Posts: 25
  • Karma: +1/-0
Random Veraplus reboots
« on: June 20, 2017, 09:05:52 pm »
For the past three weeks my controller has been rebooting randomly, mostly in the evenings or maybe this is when I see it while watching TV. The support team is working, slowly, on the problem. So far the asked me to delete iPhone Locator (x2), two Fibaro plugs, and one Fibaro motion detection. I had previously deleted an Aeotec door sensor and 6 Visiotec Zigbee door sensors because there were tripping randomly.  However, the Veraplus still reboots. I installed system monitor and basically shows that memory available is about 200k. I am left with a motion sensor and a dimmable light. As well as as a day/ night, and mode plugin  a few disconnected cameras and a Doorbird doorbell and the Veraplus continuous to reboot.  Any suggestions please let me know. As I am writing this I see there is a new firmware update. I will try it.


Offline Don Phillips

  • Hero Member
  • *****
  • Posts: 889
  • Karma: +18/-16
    • Worthington Engineering, Inc.
Re: Random Veraplus reboots
« Reply #1 on: June 20, 2017, 09:13:15 pm »
I have not had Vera reboots but I have had LUUP restarts come in spurts - several times a day for a week or 2, then stability for days at a time. I'll fiddle with PLEG and it starts again.
Vera 3, UI7 1.7.947, CT101 t-stat, Everspring motion detector, GE/Jasco switch, Leviton outlet, AeonLabs door sensor, Insteon garage control, Blue Iris, Sricam SP011, iPhone locator, APCUPSD, VeraMate, VeraAlerts, PLEG, House Modes, Countdown Timer, DVR, Virtual & Multi Switch, Weather, Sys. Mon.

Offline Albert1

  • Sr. Newbie
  • *
  • Posts: 25
  • Karma: +1/-0
Re: Random Veraplus reboots
« Reply #2 on: June 22, 2017, 08:03:10 am »
I have not had Vera reboots but I have had LUUP restarts come in spurts - several times a day for a week or 2, then stability for days at a time. I'll fiddle with PLEG and it starts again.
The new upgrade did not make difference. Now I get messages telling me "Device:Zigbee Network (#163) in is responding again. "
I deleted a few scenes and another motion sensor  the Veraplus still reboots which takes a couple of minutes to come back on line.
I started with tech support 18 days ago and during this time we exchanged 3 emails. Last one 5 days ago!!!  I have read in this forum that their business is in trouble and lacking support personnel.  I guess is right.


Sent from my iPhone using Tapatalk

Offline Don Phillips

  • Hero Member
  • *****
  • Posts: 889
  • Karma: +18/-16
    • Worthington Engineering, Inc.
Re: Random Veraplus reboots
« Reply #3 on: June 22, 2017, 01:59:21 pm »
I have not had that kind of experience with support. I suspect a lot of folks are taxing their capacity with the new firmware update - especially if you have memory issues.
Vera 3, UI7 1.7.947, CT101 t-stat, Everspring motion detector, GE/Jasco switch, Leviton outlet, AeonLabs door sensor, Insteon garage control, Blue Iris, Sricam SP011, iPhone locator, APCUPSD, VeraMate, VeraAlerts, PLEG, House Modes, Countdown Timer, DVR, Virtual & Multi Switch, Weather, Sys. Mon.