Author Topic: File Mismatch on Installation  (Read 130 times)

Offline bohemian

  • Sr. Newbie
  • *
  • Posts: 45
  • Karma: +0/-0
File Mismatch on Installation
« on: July 06, 2017, 02:14:35 pm »
I am trying use my Wink Hub 2 to address a number of devices that my VeraPlus doesn't seem to reach. I tried installing this plugin as instructed from the App Marketplace. After installing, reloading the engine and refreshing, I run into a file mismatch error which is  blocking me.

Deleting the device, removing the app and reinstalling has no discernible effect. When I dig a little deeper, under device summary I see the following:

Installation error

Mismatched Files
- local_api.strace.uuenc
- local_api.picoNotify.txt
- local_api.notify.txt
- local_api.picoInit.txt
- local_api.php.txt


I'm puzzled because I don't see any of these files in the Wink Connect package so I assume that they are core Vera files. So, maybe a mismatch between the app and the latest Vera update? Dunno.

As far as the various pieces in my setup, I running:

  • Wink Connect App version 0.24
  • Wink Hub 2 version 3.8.1
  • VeraPlus version 1.7.2935

Any concrete ideas on how to troubleshoot this?
« Last Edit: July 07, 2017, 01:46:52 pm by bohemian »
VeraPlus, Ecobee, Legrand Adorne and too many Z-Wave devices to name

Offline GaryOkie

  • Sr. Newbie
  • *
  • Posts: 43
  • Karma: +3/-0
Re: File Mismatch on Installation
« Reply #1 on: July 15, 2017, 05:28:49 pm »
This was answered in this post here.   You need to extract the updated Luup files from the api.zip found in that post and upload them.