Author Topic: Alexa mangles device names...  (Read 422 times)

Offline KMorley

  • Newbie
  • *
  • Posts: 15
  • Karma: +1/-0
Alexa mangles device names...
« on: July 11, 2017, 04:44:16 pm »
Running application version 1.7.2931.  I have a room called "Kitchen" and in that room have a device named "Kitchen Lights", which is a Leviton Dimmer.  This had all been working correctly for the last several months and I could give Alexa the command "Alexa, kitchen lights 25 percent" and Alexa would execute the command.

Now when I try that, Alexa fails and mangles the device name as follows: "Sorry.  I didn't find kitchen kitchen lights".  That's not a typo - Alexa is repeating "kitchen".

If I command "Alexa, kitchen kitchen lights 25 percent", it fails in the identical manner.  Same thing if I command "Alexa, kitchen lights off".

The same is happening with the Foyer table lamp: "Alexa, foyer light on" results in "Sorry.  I didn't find foyer foyer table lamp". 

How do I fix this?

Ken Morley

Offline BOFH

  • Sr. Hero Member
  • ******
  • Posts: 2409
  • Karma: +112/-140
Re: Alexa mangles device names...
« Reply #1 on: July 11, 2017, 06:27:37 pm »
On the alexa.amazon.com site have you had Alexa discover devices?
also on the Vera alexa page, have you tried unchecking and re-checking that light and typing in the name again? It might have gotten garbled in a previous refresh.
Vera3 UI5 UI7 Edge Plus
Trane TZEMT400AB32 | Schlage BE369 FE599 | GE 45601 45602 45603 45604 45606 45609 45631 | Intermatic HA01C HA03C HA05C HA07C CA600 CA3000 | Aeon DSC06106 | Telguard GDC1 | Foscam FI8910W FI8905W FI9821W | D-Link 930L | Wanscam JW0011 | ZModo ZPIBH13W