Author Topic: Qubino flush thermostat On/Off does not switch on/off correctly  (Read 194 times)

Offline lindstroem4

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Hello,
I have installed Qubino flush thermostat on/off to replace a heating switch that controls Electric radiators (do not supply Power, just Controls the switch). I have connected the Qubino device with Vera Edge and got it to connect and show temperature. However it was not possible to turn on, I only have "Off" and the ability to set it to "Auto", but when I do this it reverts back to Off shortly thereafter without activating the switch.

I have now tried to install Imperihome where I have the manual setting to choose between Cool, Heat, Auto, Off. Here I got the device to activate the switch when selecting "HEAT". I succeeded in turning it on and then off once, but could not get it to turn on again. I tried pressing the S-button on the device and pulled the fuse to do a complete reboot. Again I was able to activate once or twice, but after that time i Could not get the switch to respond (in the last case it got stuck in On-mode).

Have you come across this Before and have you any recommendations? Or is the Product faulty?

Thanks!

Offline HouseBot

  • Full Member
  • ***
  • Posts: 206
  • Karma: +1/-1
Re: Qubino flush thermostat On/Off does not switch on/off correctly
« Reply #1 on: September 17, 2017, 02:33:06 pm »
That's a good question, since I have the same issue myself on Firmware 1.7.963.
I emailed the support today to see if there is any tricks not know to us to solve this.