Author Topic: Error "Unfortunately Imperihome Lite has stopped" after upgrade to 3.0.2  (Read 320 times)

Offline mtx123

  • Jr. Member
  • **
  • Posts: 71
  • Karma: +2/-0
Recently I keep getting error "Unfortunately Imperihome Lite has stopped", and Imperihome stops.
when I try to control some of the devices (lights in the livingroom) via Imperihome via Dashboard.
No error happens when I control via the Flat devices list.
I have Imperihome Pro (licensed)
It seems to happen after updating yesterday to version 3.0.2

Looks like a bug,probably to soon to expect a solution, but I thought I report it anyway.

Offline Cor

  • Hero Member
  • *****
  • Posts: 1108
  • Karma: +4/-4
Hi.

Same here, pro user. On most if my devices i can not even go to the flat list.

Since my family  only  has accea via imperihome it is a big problem. Can you also send an email to support from imperihome. So they at least know I am nkt the only one.

I need to work on a backup, for when this happens again.

Thanks,
Cor

Offline mtx123

  • Jr. Member
  • **
  • Posts: 71
  • Karma: +2/-0
...
 Can you also send an email to support from imperihome. So they at least know I am nkt the only one.
...

Done..

Offline Cor

  • Hero Member
  • *****
  • Posts: 1108
  • Karma: +4/-4
Just recieved a reply that they fixed it: version 3.0.3 is out.

It was a problem with locked widgets.

I will disable auto update from now on  :-\

Cor

Offline mtx123

  • Jr. Member
  • **
  • Posts: 71
  • Karma: +2/-0
Same here, but now my question is:
where can I find that new release 3.0.3 ?
Obviously I have auto update switched on, but where can I find that setting ?

Offline Cor

  • Hero Member
  • *****
  • Posts: 1108
  • Karma: +4/-4
Go to your playstore, seatch for imperihome (lite) again . there you have the options uninstall and update ( instead of install) now.

Cor

Offline mtx123

  • Jr. Member
  • **
  • Posts: 71
  • Karma: +2/-0
OK, that's the way to do it then...
Just an hour ago I strated Iperihome on my phone, and it came with a popup to upgrade to 3.0.3.
That is what I did, and all works fine..