Author Topic: Help! Linear Iris GD00Z Garage Door Controller Shows Open but Door is Closed?  (Read 12311 times)

Offline Sorin M.

  • Administrator
  • Master Member
  • *****
  • Posts: I am a geek!!
  • Karma: +48/-4
    • getvera.com
If you poll it from Vera and get a green response ("Device Polled Successfully") but the status on UI is still wrong, then the position sensor on the door is defective.


You could verify this with our CC team as well, or even the manufacturer.
Sorin M. ▾ Community Manager
Vera Control, Ltd. ▾ Smarter Home Control  ▾ support@getvera.com ▾www.getvera.com ▾ +1 (866) 966-2272

HOURS OF OPERATION (Pacific Time Zone, UTC -8 )
Monday - Friday   12:00 am ? 06:00 pm
Saturday - Sunday   04:00 am ? 06:00 pm

Offline 3rdStng

  • Jr. Member
  • **
  • Posts: 83
  • Karma: +1/-0
If you poll it from Vera and get a green response ("Device Polled Successfully") but the status on UI is still wrong, then the position sensor on the door is defective.
I thought it was a defective position sensor too. I manually moved the sensor simulating closed to open and nothing changed on the Vera. So I replaced the entire unit, controller and position sensor. It worked great for the first 7 days, or at least the first hour while testing opening and closing. No errors or alerts about it being opened and now I'm back to it thinking the door is open. Both garage doors position sensors are about 10-15 feet away from the controller. The troubling door is actually physically closer to my Vera than the non-troubled door.

I can successfully poll the unit, but it will not control the opener at all now. It worked fine when I installed it. Any other ideas?

Offline rafale77

  • Hero Member
  • *****
  • Posts: 748
  • Karma: +36/-20
Low temperature and low sensor battery voltage have made things worse so I think it is a problem with the device itself. Not with the vera.
It seems like the GD00Z defaults to open when it does not get a signal from the sensor.
Openluup (18 devices, 58 scenes, 11 apps) and iobroker controlling VeraPlus with 116 zwave nodes, 8 Zigbee nodes, 7 apps, 244 vera devices, 79 scenes; VeraEdge (0 node, 26 devices, 6 App, 0 scene); Bridged to Homekit and Alexa.

Online Jamr

  • Hero Member
  • *****
  • Posts: 627
  • Karma: +17/-8
    • 007 Systems
Low temperature and low sensor battery voltage have made things worse so I think it is a problem with the device itself. Not with the vera.
It seems like the GD00Z defaults to open when it does not get a signal from the sensor.

I use to install the GDOOz's and saw similar problems with the door sensor. So much that I had to install a physical sensor. We also have very cold weather here below 0F some days.
I now install and use the GDC1's and haven't had a similar problem on my or any of our systems.
https://www.007systems.com/garage-door-control.html