Author Topic: Cheap StarCam Camera works but changes the port, any ideas how to fix?  (Read 233 times)

Offline Newzwaver

  • Full Member
  • ***
  • Posts: 239
  • Karma: +4/-3
Hi Everyone,

I have the StarCam ip camera working on the VP, no issues other that when I reset my router.  The router reset prompts the camera to change port, I believe they only have 3 or 4 ports and can setup Vera with all and at least one will work, any ideas on how to bring this back to one camera and fix the port issue?

Offline Don Phillips

  • Hero Member
  • *****
  • Posts: 945
  • Karma: +20/-18
    • Worthington Engineering, Inc.
Re: Cheap StarCam Camera works but changes the port, any ideas how to fix?
« Reply #1 on: September 20, 2017, 09:16:45 pm »
I would suspect the router needs to be set to assign a consistent IP address to that camera's MAC address. Not sure why the port would be dynamic, unless you can also tie the port to the MAC address. It does not sound like a Vera issue but a router issue, but I do not have that camera.
Vera 3, UI7 1.7.947, CT101 t-stat, Everspring motion detector, GE/Jasco switch, Leviton outlet, AeonLabs door sensor, Insteon garage control, Blue Iris, Sricam SP011, iPhone locator, APCUPSD, VeraMate, VeraAlerts, PLEG, House Modes, Countdown Timer, DVR, Virtual & Multi Switch, Weather, Sys. Mon.

Offline Newzwaver

  • Full Member
  • ***
  • Posts: 239
  • Karma: +4/-3
Re: Cheap StarCam Camera works but changes the port, any ideas how to fix?
« Reply #2 on: September 21, 2017, 12:29:31 pm »
Thanks Don,

I actually figured it was a camera issue as it is the only camera changing the port, I have a static ip already assigned.  Wondering is anyone had that issue with any other cameras.

Thanks again.