Author Topic: Away mode with tripped sensors and benext rfid keypads  (Read 157 times)

Offline OlivierToebosch

  • Sr. Newbie
  • *
  • Posts: 31
  • Karma: +0/-0
Away mode with tripped sensors and benext rfid keypads
« on: September 22, 2017, 06:34:02 am »
Hello, something is bugging me..
I'm having Benext rfid keypads that 'lock' and 'unlock'. Read, change home mode to away or home. I don't think I have  possibility to add a script to this action, at least could not find. the script could set the sensors to 'not tripped'. I have aeontec multisensors 6 in ones

those keypads are in range of the sensors. The moment you  lock, Vera will wait 30 secs and arm all the sensors in the house. Of course as you are leaving the house, some sensors will be tripped. Still after 30 seconds, they are reset after 4 minutes...You can guess what happens...
My sirens go off :-(

anyone having a first hand experience here? As most of the sensors are battery operated, I'm not really enclined to set the tripped reset time on eg 25 seconds.

best regards
Olivier Toebosch

Offline shallowearth

  • Hero Member
  • *****
  • Posts: 912
  • Karma: +42/-9
Re: Away mode with tripped sensors and benext rfid keypads
« Reply #1 on: September 22, 2017, 10:05:57 am »
Change the delay for going to away mode to be longer than the rest of your sensors.  You can change the delay time in modes UI.

Offline OlivierToebosch

  • Sr. Newbie
  • *
  • Posts: 31
  • Karma: +0/-0
Re: Away mode with tripped sensors and benext rfid keypads
« Reply #2 on: September 22, 2017, 11:52:12 am »
thanks shallowearth I'll look into that.

Meanwhile found out that there is an event on the 'lock' of the benext device. That must also be a possiblity then. I could launch a delayed script that unset all the tripped sensors. Just have to be sure it is launching in time (some delays for one or other reason)

best regards

Olivier

Offline Priest

  • Full Member
  • ***
  • Posts: 139
  • Karma: +5/-0
Re: Away mode with tripped sensors and benext rfid keypads
« Reply #3 on: September 22, 2017, 03:28:53 pm »
I had this issue and made the sensors delay in arming beyond the longest sensor reset in my arming scene.