Author Topic: Got Aeotec Wallmote Quad working  (Read 232 times)

Offline geekydaddy

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Got Aeotec Wallmote Quad working
« on: September 24, 2017, 03:29:10 pm »
I bought 2 Aeotec Wallmote Quad (ZW130) remotes the other day and have had a hard time getting them configured onto my system. I think I finally figured out how to connect the Wallmote to Vera. As per the user guide

Quote
If you want your WallMote Quad as a non-security device in your Z-wave network, you just need to press the Action Button once on WallMote Quad when you use a controller/gateway to add/include it.

When first pairing, don't do the double click on the action button on the back as the instructions in Vera says, just do one click. Also I find it best to do the factory reset prior to pairing (instructions in the user guide).

After that you have to do the following.
  • Have patients, once you make a change you have to wait until Vera is ready, then you can perform the wallmote sync.
  • Usually this will fail, so then you have to go into Advanced -> Commands and press the "Configure node right now" button.
  • If you get an error message, wait a few seconds then try again.
  • Press the back button until you get back to devices. In the section for your wallmote, wait until you see a message stating that's it waiting for sync.(less than a minute)
  • Press and hold the button on the back of the wallmote until the LED turns yellow and there is a chirp sound.
  • The sync will start, most of the time this sync will fail, this is not a problem, just do the action above again.
  • If Vera is not responding to your sync request by pressing the wallmote action button, then go back to step 2
  • Sometimes Vera finishes the sync but the wallmote doesn't know it yet and continues to flash yellow. In this case just press the action button in the back.
  • Check to see if the sync took. Press buttons on the wallmote
  • Just remember that the wallmote sends the command directly to the device and not through Vera unless you have it doing scenes. To see if that device changed states, you would have to poll it.
  • If it didn't take, try again from step 2. You might have to repeat these instructions a few times.

Hint: if you perform an action in Vera like adding a group, setting a parameter, assigning a device, etc and it doesn't happen right away. Refresh your browser.

Vera firmware 1.7.3015
Wallmote firmware 1.8

Offline mgallon32

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Got Aeotec Wallmote Quad working
« Reply #1 on: October 07, 2017, 08:21:51 pm »
Yer I had a bit of trouble also with mine a while back. Been good as gold now. Had it a month still on the 1st charge too! I've not setup the group stuff yet so its talking back to the controller to active a scene or two. I must get round to that.