Author Topic: Upgraded vera edge to 1.7.3014 and now its messed up- resolved  (Read 208 times)

Offline markcm

  • Sr. Newbie
  • *
  • Posts: 29
  • Karma: +0/-1
Upgraded vera edge to 1.7.3014 and now its messed up- resolved
« on: September 26, 2017, 09:53:11 pm »
I've had my vera edge for about 2 years and upgraded firmware a few time in the past without issue.

Last night I noticed there was a firmware update available (1.7.3014) so I made a backup and then updated.

After the update, about half my devices were missing and I had 12 unidentified "Security Sensor" devices with lables _GET_LANG(generic_sensor,sensor), _GET_LANG(generic_sensor,sensor) 1, _GET_LANG(generic_sensor,sensor) 2.... and one Power Meter device labeled Unknown device. Additionally, ally 6 of my yale door locks stopped responding to their codes (which locked us out of the house  >:( ). The doors really through me for a loop because they normally will respond to the keypad even if the vera edge is off; the codes were still in vera but the locks all responded with "wrong code". My devices were not responding from veramate app either.

I restored my backup which brought back my devices and they restored their function from veramate app, but I still have all these unidentified devices and I cannot delete them. I have deleted them twice now, waiting at least 30 minutes between and get a confirmation that they will be deleted in about 1 minute but it doesn't happen.

At this point it looks like I can access all my devices, I deleted all my door codes and reset them which is now working again but I still have all these unknown devices that wont delete.

What the heck happened and how do I get rid of these unknown devices?
« Last Edit: September 26, 2017, 10:24:57 pm by markcm »

Offline markcm

  • Sr. Newbie
  • *
  • Posts: 29
  • Karma: +0/-1
Re: Upgraded vera edge to 1.7.3014 and now its messed up, help.
« Reply #1 on: September 26, 2017, 10:24:37 pm »
After another reboot, these unidentified devices have cleared out and it seems my vera edge is upgraded and working correctly.
« Last Edit: September 26, 2017, 10:38:11 pm by markcm »