Author Topic: Homewave stopped working after update  (Read 207 times)

Offline Joenoo

  • Sr. Newbie
  • *
  • Posts: 43
  • Karma: +2/-0
Homewave stopped working after update
« on: October 04, 2017, 03:37:19 pm »
My iPad updated automatically to the latest version of Homewave, but now it crashes on start up. It doesn't get beyond the splash screen. The wife is mad, please help! No, really. :-\
« Last Edit: October 04, 2017, 03:38:53 pm by Joenoo »
Vera3, Rfxcom, 4X Greenwave NP310-f, 4x hue, 3x Aeotec ZW089, 3x ZME WallC-S, 2x ZME 05461, 2x Milight, 2x Fibaro FGMS-001, 2x Fibaro FGS-221, 1x Vison ZP3102, PLEG, Harmony Control, Multiswitch. Mobile: AutoVera, Autonotification, Homewave.
Vera user since: 2014, flashed unit since then: 5x

Offline triangledave

  • Jr. Member
  • **
  • Posts: 91
  • Karma: +0/-0
Re: Homewave stopped working after update
« Reply #1 on: October 04, 2017, 11:14:13 pm »
Mine no longer works on my iPad mini either.  Please help.

Offline intveltr

  • Moderator
  • Hero Member
  • *****
  • Posts: 1686
  • Karma: +93/-5
Re: Homewave stopped working after update
« Reply #2 on: October 05, 2017, 10:06:07 am »
There's an issue with the app on iOS 9.  A fix has been posted and should be available soon.
HomeWave is available in the App Store!  Turn your iPhone/iPad into an easy-to-use remote control for Vera.

Offline Joenoo

  • Sr. Newbie
  • *
  • Posts: 43
  • Karma: +2/-0
Re: Homewave stopped working after update
« Reply #3 on: October 06, 2017, 04:33:28 pm »
Thank you for the swift reply. It's working like a charm again!  :D
Vera3, Rfxcom, 4X Greenwave NP310-f, 4x hue, 3x Aeotec ZW089, 3x ZME WallC-S, 2x ZME 05461, 2x Milight, 2x Fibaro FGMS-001, 2x Fibaro FGS-221, 1x Vison ZP3102, PLEG, Harmony Control, Multiswitch. Mobile: AutoVera, Autonotification, Homewave.
Vera user since: 2014, flashed unit since then: 5x