We have moved at community.getvera.com

Author Topic: HSM100  (Read 2539 times)

Offline michaelkoger

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
HSM100
« on: December 24, 2010, 05:26:22 pm »
Just installed an HSM100 motion detector and it shows up in ivera as 3-in-1 sensor, has the green dot and shows the battery level.  The problem is that under that it shows the three sensors: motion, light and temperature.  They seem to be getting readings but each one has a red dot instead of green.  Is this normal or something set up wrong?

Offline iVera

  • Moderator
  • Jr. Member
  • *****
  • Posts: 96
  • Karma: +0/-0
Re: HSM100
« Reply #1 on: January 09, 2011, 09:21:08 pm »
The red dots on the HSM100's sensors are simply cosmetic and as mentioned, the readings are correct. This is due to the fact that only the main HSM-100 z-wave device gets a "configured" flag set however its child (the sensors) don't.
iVera ... control your house!
www.thinkiwi.com

Offline Don Diego

  • Hero Member
  • *****
  • Posts: 534
  • Karma: +300/-3
Re: HSM100
« Reply #2 on: April 15, 2011, 05:36:14 pm »
iVera --

  Have you though about allowing this plugin to be displayed on the iphone/ipad app? Right now it just displays "undefined."

http://forum.micasaverde.com/index.php?topic=5371.0
Vera 3 (@1.5.622) (3); Vera Plus (2);
Trane/Schlage TStats (1); Schlage Deadbolt (2); Kwikset Lock (3);  GE 45602 Dimmer (14); GE 45603 Dimmer (17); HSM-100 (16); Everspring Siren (8), Everspring Temp/Humidity (4); HSM 200 (1)

Offline iVera

  • Moderator
  • Jr. Member
  • *****
  • Posts: 96
  • Karma: +0/-0
Re: HSM100
« Reply #3 on: April 27, 2011, 09:11:13 pm »
Hello,

  Yes, support for TED5000 will be added to iVera in next release (after 1.0.6), as well as FortrezZ wireless water alarm.
iVera ... control your house!
www.thinkiwi.com