Author Topic: First Schlage lock issue ever  (Read 67 times)

Offline fleetmack

  • Sr. Newbie
  • *
  • Posts: 43
  • Karma: +1/-0
First Schlage lock issue ever
« on: October 10, 2017, 01:08:54 pm »
I moved, so wiped my VeraLite completely and am re-installing all my locks. I should clarify that by "wipe completly", I reset the z-wave so that it forgot all my devices, and I removed the scenes. I couldn't figure out how to do a hard reset. I am on the most recent firmware, though I am at work right now and the Vera is not connected to my router right now, so I can update this later with the exact firmware.

I took one Schlage lock from my old home, paired it, and it works fine and dandy like cotton candy.

I bought another new one, BE469V, and have tried the following. For each of these, I have the VeraLite controller powered to the wall (not on battery) and about 1 foot from the Schlage lock, and have a Cat5e cable connected to it, so it's powered on with a hard-wired ethernet connection:

Attempt 1: Unpair + Pair using the + and - buttons on the Schlage lock:  Pairs fine, shows up, says "Waiting for secure classes". I've let it sit for up to 3 days, but it never does anything

Attempt 2: Unpair + Pair using the online interface to virtually put the VeraLite into remove and add mode. Same outcome - the device shows up, but permanently says "waiting for secure classes"

I contacted support on this, and their verbatim response was, "I managed to connect to the unit and to work on the settings, now I will kindly ask you to re-include the Schlage door lock back to the system ( and the rest of the locks) and everything should be OK."

So I have no idea what they did.  I've since tried virtually every combination of unpairing and repairing the new lock, with the same outcome each time.

Any ideas? I'm going crosseyed and my wife is sick of my cat5 cable running all the way across the house to the front door and I'm getting sick of the damn lock!