Author Topic: Device excludes itself. Or is it the Vera?  (Read 99 times)

Offline litby

  • Jr. Member
  • **
  • Posts: 75
  • Karma: +1/-0
Device excludes itself. Or is it the Vera?
« on: October 12, 2017, 02:33:15 pm »
Here's something strange. I have two TKB HOME dual relay wall switches. One of them keeps disappearing from my  Vera a few days after inclusion. No alerts or ?cannot contact device? messages, it simply disappears. If I attempt to re-include it, immediately pairs without the need to exclude first. It will then work perfectly for a few days until it disappears again.

The switch is very close to the Vera.

Is this likely a fault with the device or maybe something in the Vera? Anyone seen something like this?

Offline shallowearth

  • Hero Member
  • *****
  • Posts: 912
  • Karma: +42/-9
Re: Device excludes itself. Or is it the Vera?
« Reply #1 on: October 12, 2017, 05:38:06 pm »
Are you sure it isn't just hidden, not excluded?
Create a sceen that turns on the switch.
Does the switch still turn on when you run the scen after it has dissapeeared?  There was a known bug in recent firmware about hidden devices.



Offline litby

  • Jr. Member
  • **
  • Posts: 75
  • Karma: +1/-0
Re: Device excludes itself. Or is it the Vera?
« Reply #2 on: October 13, 2017, 04:49:15 am »
Are you sure it isn't just hidden, not excluded?
Create a sceen that turns on the switch.
Does the switch still turn on when you run the scen after it has dissapeeared?  There was a known bug in recent firmware about hidden devices.

It's gone. There is no trace of either of the parent or its two child devices. I have scanned the configuration (http://vera-ip:3480/data_request?id=user_data2) - nothing.

Strange that the other identical one, located much farther away from the Vera, works fine.