Author Topic: Zooz Zen15  (Read 537 times)

Offline hunter69

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Zooz Zen15
« on: November 20, 2017, 04:14:49 pm »
Zooz Z-Wave Plus Power Switch ZEN15. 

I have this device attached to a freezer.  I can turn it on and off.  It is suppose to monitor power consumption and report it.  It seems to randomly report live power usage.  I have search quite a bit for information regarding advanced parameters to change to make it work properly.  Does anyone have any experience that you can share?

Currently Vera reports it as a Light and not an outlet.

Randomly it reports watts

Offline phurat

  • Newbie
  • *
  • Posts: 8
  • Karma: +2/-0
Re: Zooz Zen15
« Reply #1 on: January 16, 2018, 05:38:41 pm »
you are in better shape than me with the ZEN15. I was enable to control it from my veralite. It's been incorporate in the network but failed to initialize properly. On/Off can be activated from the GUI but does not turn the device on or off. I got the following message: Failed at: Getting the version (see picture attached)

I exclude and include it again to make sure with the same result. I wonder if it's a bad module or incompatibility between veralite and ZEN15.

How did you manage to make it work?

Thanks
Philippe


Offline Don Phillips

  • Hero Member
  • *****
  • Posts: 1290
  • Karma: +33/-32
Re: Zooz Zen15
« Reply #2 on: January 16, 2018, 08:43:39 pm »
That screen shot looks like UI5. Perhaps you need UI7? Just guessing.
Vera 3, 1.7.1030, CT101 t-stat, Everspring motion detector, GE/Jasco switch, Leviton outlet, AeonLabs sensor, NuTone garage door, Blue Iris, Sricam SP011, iPhone locator, APCUPSD, VeraMate, VeraAlerts, PLEG, House Modes, Countdown Timer, DVR, Virtual/Multi Switch, Weatherunderground, LB60Z-1 bulb

Offline HSD99

  • Full Member
  • ***
  • Posts: 245
  • Karma: +7/-0
Re: Zooz Zen15
« Reply #3 on: January 16, 2018, 09:43:34 pm »
I have the Zooz Z-Wave Plus Power Switch ZEN15 working correctly on UI7 (1.7.3232) with no issues  I suspect that it won't work properly on UI5.

Offline phurat

  • Newbie
  • *
  • Posts: 8
  • Karma: +2/-0
Re: Zooz Zen15
« Reply #4 on: January 31, 2018, 10:53:08 pm »
Migrating to UI7 fixed it.

Now I see reports. but I get a strange energy report:
Last 24 Hours
High: 408.61 W / 11:16am
Low: -2,147,482.74 W / 4:13am
Average: -17,257.24 W
Total: -414.2 kWh/day

What is negative energy !!!