Author Topic: MiLight bridge v6 on VeraPlus not working  (Read 796 times)

Offline ranneman

  • Full Member
  • ***
  • Posts: 142
  • Karma: +7/-0
MiLight bridge v6 on VeraPlus not working
« on: November 28, 2017, 03:54:41 pm »
I' am trying to get my MiLights on the VeraPlus. My Vera runs the latest firmware. initially I ran into an issue on installing the plugin but that has been fixed. I just wonder if anybody has this working? If so I would appreciate some help on setting this up.
Vera lite UI7 Europe, Vera Plus, Zwave.me switches/dimmers, Zwave.me plus multi switch, Fibaro switches and multi sensors, Everspring sensors motion, temp., humidity. Honeywell Evohome, Greenwave, Sonos, Brel shades, RFXCOM, MiLights, Alexa.

Offline BruceIsaac

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: MiLight bridge v6 on VeraPlus not working
« Reply #1 on: October 11, 2018, 05:41:52 am »
Did you get any further with this as i have had issues as well getting this working

Offline ranneman

  • Full Member
  • ***
  • Posts: 142
  • Karma: +7/-0
Re: MiLight bridge v6 on VeraPlus not working
« Reply #2 on: October 14, 2018, 07:43:40 am »
Yes, works fine for me now. Have a look at http://forum.micasaverde.com/index.php/topic,40126.45.html . The thread is on this topic and includes some downloads to make Milights work.
Vera lite UI7 Europe, Vera Plus, Zwave.me switches/dimmers, Zwave.me plus multi switch, Fibaro switches and multi sensors, Everspring sensors motion, temp., humidity. Honeywell Evohome, Greenwave, Sonos, Brel shades, RFXCOM, MiLights, Alexa.