Author Topic: ImperiHome new profile, issue logging from multiple devices  (Read 351 times)

Offline clippermiami

  • Hero Member
  • *****
  • Posts: 1387
  • Karma: +27/-6
ImperiHome new profile, issue logging from multiple devices
« on: December 09, 2017, 04:56:38 am »
Is anyone else having problems logging into ImperiHome from more than one device? I just created a profile and was able to open the app on the device I used to create and authenticate profile but then tested opening on a second device and it keeps failing, even after logging out of original device. I have ImperiHome running concurrently on more than one device at any one given moment, up to 5 if the whole family is, for example, checking the alarm status.
Two Vera Plus UI7 Linked via HTTP, 90+ Devices. PlugIns: PLEG, DSC, Blue Iris, MySensors,  AutoVera, ImperiHome, VeraAlerts, EventWatcher

Offline Cor

  • Hero Member
  • *****
  • Posts: 1184
  • Karma: +7/-4
Re: ImperiHome new profile, issue logging from multiple devices
« Reply #1 on: December 09, 2017, 07:14:59 am »
For me it works normally still.

The wife is on 3.0.10 and I am on 3.0.11. both different usernames in the objects > vera

Cor

Offline clippermiami

  • Hero Member
  • *****
  • Posts: 1387
  • Karma: +27/-6
Re: ImperiHome new profile, issue logging from multiple devices
« Reply #2 on: December 09, 2017, 04:51:50 pm »
Thanks for replying Cor, it's working normally now. I guess I just needed to be a little more patient
Two Vera Plus UI7 Linked via HTTP, 90+ Devices. PlugIns: PLEG, DSC, Blue Iris, MySensors,  AutoVera, ImperiHome, VeraAlerts, EventWatcher