Author Topic: Fibaro FGS-223 - primary switch E1 stop to work - driving me crazy  (Read 581 times)

Offline halo

  • Sr. Newbie
  • *
  • Posts: 49
  • Karma: +0/-0
Hi,

I have huge problems with FGS-223 to properly cooperate with Vera Plus.

Immediatelly after inclusion process, device works perfectly.

After 2 or 3 days, the primary switch stop to physically control the power in the socket. In Vera everything is correct - no any "Can't detect device" or others.

However, after switch on/off nothing is happening. I am using this to control the wall plug. No any manual switches connected to S1/S2.

What is interesting, secondary switch E2 works OK.

Does it mean that device is broken?

How to troubleshoot it?

Does anyone experience similar behaviour, because so far I have only one solution - hammer :)

Offline Sorin

  • Administrator
  • Hero Member
  • *****
  • Posts: 911
  • Karma: +77/-8
Re: Fibaro FGS-223 - primary switch E1 stop to work - driving me crazy
« Reply #1 on: December 19, 2017, 07:39:55 am »
Hello there,

Latest beta should address the Fibaro FGS 223 issues.
http://support.getvera.com/customer/en/portal/articles/2909666-ui7-%E2%96%BE-vera-beta-software-update-%E2%96%BE-version-7-0-24b-1-7-1006-1-7-3422-1-7-3423-1-7-3424-%E2%96%BE-december-11-2017

If Beta word is discouraging, we should have the full version out before Christmas.
Sorin M. ▾ Community Manager
Vera Control, Ltd. ▾ Smarter Home Control  ▾ support@getvera.com ▾www.getvera.com ▾ +1 (866) 966-2272

HOURS OF OPERATION for Customer Care Department - 24/7

Offline halo

  • Sr. Newbie
  • *
  • Posts: 49
  • Karma: +0/-0
Re: Fibaro FGS-223 - primary switch E1 stop to work - driving me crazy
« Reply #2 on: December 19, 2017, 08:30:34 am »
OK, thanks,

My case is a little bit unusual, because it is related to primary E1 switch, not secondary E2 switch.

Hopefully it fix this issue as well.



Offline halo

  • Sr. Newbie
  • *
  • Posts: 49
  • Karma: +0/-0
Re: Fibaro FGS-223 - primary switch E1 stop to work - driving me crazy
« Reply #3 on: December 20, 2017, 06:55:28 am »
It looks for some hardware issue - upgrade did not solve the problem. I can here the relay switch sound, but the power is still ON.
223 is on the way to warranty service.

Offline therealdb

  • Jr. Member
  • **
  • Posts: 96
  • Karma: +1/-0
  • Automate all the things!
Re: Fibaro FGS-223 - primary switch E1 stop to work - driving me crazy
« Reply #4 on: December 21, 2017, 05:38:11 am »
I had to send back a unit, but E2 was the culprit in my case. overall I like them.
Vera Edge, Fibaro FGRM 222 (12), Fibaro FGS 223 (20), Fibaro FGS 222 (5), Fibaro Universal Binary Sensor (2), Fibaro Plug (3), NeoCoolCam Door Sensor (3), NeoCoolCam PIR (1), Nest (3), Raspberry PI running my own integrations, Harmony Hub, OpenSprinkler, Personal Weather Station

Offline JGreen1280

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-1
Re: Fibaro FGS-223 - primary switch E1 stop to work - driving me crazy
« Reply #5 on: December 24, 2017, 01:20:41 am »
After the latest vera plus update (a few days a go), both of my 223's no longer work reliably.
They both fail to configure, and are super slow to respond, if they even respond at all.
The only improvement I see with these devices is channel 2 now reports wattage.
Over all, since this latest update, my controller is simply unstable - I am assuming this is due to the 2 fibaro switches that fail to configure.

I opened a ticket with vera the same night (I think it was the 20th) and haven't heard back.
Crickets!


Offline bavariatech

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
Re: Fibaro FGS-223 - primary switch E1 stop to work - driving me crazy
« Reply #6 on: January 09, 2018, 11:33:03 am »
with verasecure running 7.0.24 it should work, i've tested it with 7.0.25b sucessfully