Author Topic: Vera Plus (working beautifully, then chose fw update - now just power light)  (Read 11134 times)

Offline Frankh

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
Mr. Sorin,
do I understand correctly that there will be a new Firmware-release today/tomorrow which will solve the reported faillures which are causing frequently restarts and are avoiding remote login through getvera.com?
My question: should I wait to downgrade my Vera Plus to release 3015 'till tomorrow... or should I spent time on it to downgrade anyhow?
Thanks for your answer.

Offline tk41

  • Sr. Newbie
  • *
  • Posts: 22
  • Karma: +0/-0
My Vera Plus is perfectly stable on 1.7.3232.  Reading this thread, and many others on the latest FW upgrade, there is NO WAY I will put my system at risk by applying 1.7.3453!  This is NOT how you release FW upgrades, throw it out there and see how many systems it breaks, and then spend hundreds of hours (both Vera Tech Support AND customers!) fixing what was broken?!?!

No, absolutely not!  FWIW, I am a mainframe systems programmer (since 1981) - I've done more hardware, software and microcode upgrades than I could count - and THIS is unacceptable!  If a bug associated with an unusual and unanticipated condition goes undetected during initial release, that's one thing - but this one looks SERIOUSLY flawed!  Many of the posts indicate Vera Plus ran out of space, you couldn't check how much free space was available vs. how much you needed BEFORE bricking someone's system?!?!?  :(

-MC

Agreed, MC - something has gone very wrong in the pre-release testing of 7.0.24, basic stuff!

Offline Sorin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1032
  • Karma: +83/-10
Frankh, if you have your unit stuck in a loop or the setup is down, please, don't hesitate to reach out our Customer Care team and they will prio this.

Firmware prompt has been removed for the moment, but the release has been postponed, unfortunately, for 28th. will keep you posted
Sorin M. ▾ Community Manager
Vera Control, Ltd. ▾ Smarter Home Control  ▾ support@getvera.com ▾www.getvera.com ▾ +1 (866) 966-2272

HOURS OF OPERATION for Customer Care Department - 24/7

Offline tk41

  • Sr. Newbie
  • *
  • Posts: 22
  • Karma: +0/-0
Hello people,

I really understand what you guys are going through as I made sure every person that posted here and reported, is being taken care of first hand. It's indeed an exception that we are investigating. We do have a couple of reports as you may see on the forums but I can say that the number of affected users is below 1%, which made it even difficult to find and isolate the issue but critical nonetheless.

I can report that our dev team has isolated the issue. As an immediate measure, the prompt will be stopped, and a back to back release with hotfix should be out by tomorrow.

We really apologize for the situation but we can re-assure that we are on top of this. Our Customer Care team will in the office 24/7 at your service.

Thanks,

The Vera team.

Sorin,

Perhaps you can get the guys back onto my now-useless Edge; they seem to have gone quiet for almost 48 hours now after having me reset the z-wave network (thus losing all my device pairings, great move  ::)!).  Support was initially doing well, but the lack of follow-up now is almost as much a problem as the botched software release.
See - http://forum.micasaverde.com/index.php/topic,52733.0.html

Offline Inzax

  • Sr. Member
  • ****
  • Posts: 403
  • Karma: +26/-64
Hello people,

I really understand what you guys are going through as I made sure every person that posted here and reported, is being taken care of first hand. It's indeed an exception that we are investigating. We do have a couple of reports as you may see on the forums but I can say that the number of affected users is below 1%, which made it even difficult to find and isolate the issue but critical nonetheless.

I can report that our dev team has isolated the issue. As an immediate measure, the prompt will be stopped, and a back to back release with hotfix should be out by tomorrow.

We really apologize for the situation but we can re-assure that we are on top of this. Our Customer Care team will in the office 24/7 at your service.

Thanks,

The Vera team.

Sorin,

Perhaps you can get the guys back onto my now-useless Edge; they seem to have gone quiet for almost 48 hours now after having me reset the z-wave network (thus losing all my device pairings, great move  ::)!).  Support was initially doing well, but the lack of follow-up now is almost as much a problem as the botched software release.
See - http://forum.micasaverde.com/index.php/topic,52733.0.html

I think via a  backup you might be able to get all that back??? 
Proud Member of the Epic Smite Thread.
VeraSecure; Concord 4 Panel; 6 IP Cameras; Imperiehome; Housemodes; system monitor; DeusexmachinaII; Vera Concierge

Offline rafale77

  • Hero Member
  • *****
  • Posts: 1403
  • Karma: +71/-24
Well I was fine and dandy for about a week and now My vera plus has completely crashed as well. It started by becoming slow and unresponsive. I managed to get to the UI and run a reboot and it has not come back up since.

I noticed that after reboots, it now shows a different MAC address (up 1 from the original MAC) which forced my DHCP server to give it a new IP address. Once I try to access this new IP address, it shows me a LuCI Lua configuration interface page and gets my browser to download a file named luci.dms.

LuCI is an WEB GUI commonly used for OpenWRT firmware routers. I have dealt with it before. Except this one has no UI behind it. I had never seen luci on the vera before.
openLuup (97 devices, 134 scenes, 20 apps) controlling HomeAss + VeraPlus (138 zwave nodes, 8 Zigbee nodes, 205 devices, 20 scenes , 2 app) Bridged to Homekit and Alexa. VeraPlus ExtRooted!

Offline rafale77

  • Hero Member
  • *****
  • Posts: 1403
  • Karma: +71/-24
I managed to SSH into my unit and it was painful. It now looks like a barebone OpenWRT OS. All the MIOS, CMH, Lua related files and folders are gone. I am doing a factory reset to see if I can recover this myself... How could this happen just by rebooting the unit????

Edit: Succesfully recovered after a factory reset which oddly reloaded me with 3453 firmware. I promptly downgraded to 3423 (7.0.24beta) and will see how this one fares.
« Last Edit: December 24, 2017, 04:29:26 am by rafale77 »
openLuup (97 devices, 134 scenes, 20 apps) controlling HomeAss + VeraPlus (138 zwave nodes, 8 Zigbee nodes, 205 devices, 20 scenes , 2 app) Bridged to Homekit and Alexa. VeraPlus ExtRooted!

Offline Razaan

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Hi all,

Was looking for some guidance here. I?ve got a Vera edge that was working until I decided to update to the latest firmware. Now I cannot access my Vera Edge through the web UI. I?ve tried doing a factory reset by holding down the reset button for 30 seconds, but it has not helped. I?ve power cycled it multiple times as well. Sometimes after a reboot, I can ping the device and I can ssh into it, but when I run the command to do a hard reset, it cannot find the folder. Any help is appreciated.

Offline paros

  • Full Member
  • ***
  • Posts: 205
  • Karma: +6/-1
@paros, I would give it around 24hours as the mesh should reconstruct on its own if no other change have been made, to the z-wave mesh, since the backup was restored.
hope this helps.

@Sorin M - No changes a week later...
I am not interested to exclude/include every sensor again.
I have a open ticket since earlier, please speed up the progress.

Offline Svyazist

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Hello,
Yesterday a disaster happened with Vera Plus, the web interface stopped responding. Access to the controller was not, only through home.getvera.com
Today I got access through ssh, I was able to reflash.
The problem is that the backup does not restore part of the functionality:
1. Names of devices
2. All the rooms were lost
3. The scenes crashed
4. Lost startup code
I've tried 2 different backup files, no changes. :-[
waiting for a response from technical support >:(

Offline JimboS

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Received my Vera Plus today (3rd Jan 2018) powered up and added controller to portal. Then proceeded with the demanded firmware upgrade. BIG, BIG MISTAKE!  >:(
Now same symptoms as reported elsewhere in this thread. All lights on power light flashing. No access to device via web interface. Wish I had read this thread beforehand, but why would I. This is gigantic balls up by Vera!

I am returning mine to Amazon - will certainly think twice before buying into Vera again.

Offline Sorin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1032
  • Karma: +83/-10
@Svyazist - tried looking for a ticket by your name/email combination and could not find one. If this is still an ongoing issue please PM me so we can make sure this is sorted out ASAP.

@JimboS - while I'm really sorry for the trouble you've been through, gotta tell you that your issue is not related to this topic, as the affecting build has been reverted just hours later and hot fixed on 28th. Nonetheless, we would really love to turn this around for you and help you resuscitate the unit through our Customer Care team.
Sorin M. ▾ Community Manager
Vera Control, Ltd. ▾ Smarter Home Control  ▾ support@getvera.com ▾www.getvera.com ▾ +1 (866) 966-2272

HOURS OF OPERATION for Customer Care Department - 24/7

Offline JJ10

  • Sr. Newbie
  • *
  • Posts: 30
  • Karma: +1/-0
@Svyazist - tried looking for a ticket by your name/email combination and could not find one. If this is still an ongoing issue please PM me so we can make sure this is sorted out ASAP.

@JimboS - while I'm really sorry for the trouble you've been through, gotta tell you that your issue is not related to this topic, as the affecting build has been reverted just hours later and hot fixed on 28th. Nonetheless, we would really love to turn this around for you and help you resuscitate the unit through our Customer Care team.

Hi Sorin,
I think Vera Support is not working very well on this topic! I have send several emails about my issues (same as in this threat) and about the fact that i cant upgrade to the latest firmware (according the vera site) all I receive is an email with the link to the Vera site to see the latest version available???

I have to read on the internet that there are serious issues with the firmware!!!

Offline paros

  • Full Member
  • ***
  • Posts: 205
  • Karma: +6/-1
@Svyazist - tried looking for a ticket by your name/email combination and could not find one. If this is still an ongoing issue please PM me so we can make sure this is sorted out ASAP.

@JimboS - while I'm really sorry for the trouble you've been through, gotta tell you that your issue is not related to this topic, as the affecting build has been reverted just hours later and hot fixed on 28th. Nonetheless, we would really love to turn this around for you and help you resuscitate the unit through our Customer Care team.

Hi Sorin,
I think Vera Support is not working very well on this topic! I have send several emails about my issues (same as in this threat) and about the fact that i cant upgrade to the latest firmware (according the vera site) all I receive is an email with the link to the Vera site to see the latest version available???

I have to read on the internet that there are serious issues with the firmware!!!

I was close to throw in the towel during this Christmas (after massive brake-down)..
BUT, Vera support shows once again that it's not worth changing home controller.
The Support-team (many thanks to Magda :) ) upgraded my Vera Plus to latest beta firmware and everything is running smoothly for 2 days!

Offline cc4005

  • Full Member
  • ***
  • Posts: 103
  • Karma: +6/-0
everything is running smoothly for 2 days!
Amusing, what we consider success sometimes. I would feel the same if I could get 2 straight days.