Author Topic: iPhone locator not working with FE1.7.3452  (Read 349 times)

Offline PrincessCleavage

  • Full Member
  • ***
  • Posts: 173
  • Karma: +3/-1
iPhone locator not working with FE1.7.3452
« on: December 22, 2017, 10:26:03 pm »
Hi there,

Since updating to the latest firmware on my Vera edge I can not seem to configure iPhone locator plugin as it does not hold any devices in the settings/iCloud section. It will present my device correctly but when I add them there is not ?save?button so I go back to the ?control? tab and select ?save changes? then go back to check and all selected devices are removed

Online amg0

  • Moderator
  • Sr. Hero Member
  • *****
  • Posts: 2810
  • Karma: +184/-8
Re: iPhone locator not working with FE1.7.3452
« Reply #1 on: December 23, 2017, 04:31:36 am »
Check vera so port of hey have massive issues with latest firmware and rolled it back

Offline PrincessCleavage

  • Full Member
  • ***
  • Posts: 173
  • Karma: +3/-1
iPhone locator not working with FE1.7.3452
« Reply #2 on: December 23, 2017, 03:35:59 pm »
Check vera so port of hey have massive issues with latest firmware and rolled it back
I have observed no issues yet other than this issue and edge still reports that I am using the latest fw
(https://uploads.tapatalk-cdn.com/20171223/62c9ac83eb9157e8a9fa59374454fcb3.jpg)
Edit:
I have observed that all Aeon smart switch 6 have to be re added and no scene involves switch are working
« Last Edit: December 25, 2017, 06:33:21 pm by PrincessCleavage »

Online amg0

  • Moderator
  • Sr. Hero Member
  • *****
  • Posts: 2810
  • Karma: +184/-8
Re: iPhone locator not working with FE1.7.3452
« Reply #3 on: December 23, 2017, 06:00:54 pm »
Check vera so port of hey have massive issues with latest firmware and rolled it back
I have observed no issues yet other than this issue and edge still reports that I am using the latest fw
(https://uploads.tapatalk-cdn.com/20171223/62c9ac83eb9157e8a9fa59374454fcb3.jpg)
we will see what VERA does with this firmware and if they release a quick fix

can you please share a screen that shows the issue you have,  also please enable DEBUG mode in iPhone device plugin settings, then reload Luup,  then try to reproduce your issues/. once that done, please share the log file and restore normal mode in iPhone device plugin settings

Offline PrincessCleavage

  • Full Member
  • ***
  • Posts: 173
  • Karma: +3/-1
Re: iPhone locator not working with FE1.7.3452
« Reply #4 on: January 22, 2018, 12:46:54 am »
Check vera so port of hey have massive issues with latest firmware and rolled it back
I have observed no issues yet other than this issue and edge still reports that I am using the latest fw
(https://uploads.tapatalk-cdn.com/20171223/62c9ac83eb9157e8a9fa59374454fcb3.jpg)
we will see what VERA does with this firmware and if they release a quick fix

can you please share a screen that shows the issue you have,  also please enable DEBUG mode in iPhone device plugin settings, then reload Luup,  then try to reproduce your issues/. once that done, please share the log file and restore normal mode in iPhone device plugin settings
I have uninstalled the iPhone app and it will not show up after reinstalling. When I have time I will manually go through file system and cleanup to see if it helps