Author Topic: VeraSecure - cannot disable wi-fi on 1.7.3454  (Read 750 times)

Online wilme2

  • Hero Member
  • *****
  • Posts: 1232
  • Karma: +29/-13
VeraSecure - cannot disable wi-fi on 1.7.3454
« on: December 28, 2017, 08:19:39 pm »
Spent an hour trying to disable wi-fi on new VeraSecure I just powered up today.  Finally called support who could not do it in the GUI, either, so disabled in the back-end.  I am no longer seeing the SSIDs broadcast, but the wi-fi light is still on.  In the GUI it now looks right (Wi-Fi On = No)...

Not sure if this is new issue for VeraSecure, but it is definitely a bug on firmware 1.7.3454.
Long Live UI5!  (OK finally made the switch to UI7 in January 2018, and am pretty happy....)

Offline aa6vh

  • Hero Member
  • *****
  • Posts: 632
  • Karma: +13/-0
Re: VeraSecure - cannot disable wi-fi on 1.7.3454
« Reply #1 on: December 29, 2017, 10:03:10 am »
As a temporary fix, try adding the following to your LUA startup code:

Code: [Select]
os.execute("wifi down")

Offline Dstaine

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: VeraSecure - cannot disable wi-fi on 1.7.3454
« Reply #2 on: December 30, 2017, 10:28:43 pm »
I had asked a couple of months ago to vera via messanger, if theh know why it won't let me turn it off. They did say that is in one of the near future updates to allow it to be turned off. Mark who had worked there had said earlier that there was work on making the Wi-Fi on vera talk wireless to your main Wi-Fi as well.

Online wilme2

  • Hero Member
  • *****
  • Posts: 1232
  • Karma: +29/-13
Re: VeraSecure - cannot disable wi-fi on 1.7.3454
« Reply #3 on: January 01, 2018, 11:20:38 pm »
As a temporary fix, try adding the following to your LUA startup code:

Code: [Select]
os.execute("wifi down")
Ah yes, this was an old solution from previous hardware I forgot.  Thanks!

Obviously they do need to fix in the GUI...

Sent from my SM-G950U using Tapatalk

Long Live UI5!  (OK finally made the switch to UI7 in January 2018, and am pretty happy....)