Author Topic: Turn off SSID broadcast when using WIFI to connect?  (Read 1381 times)

Offline kkl

  • Sr. Member
  • ****
  • Posts: 343
  • Karma: +1/-1
Turn off SSID broadcast when using WIFI to connect?
« on: January 02, 2018, 02:23:08 pm »
I have my Vera Plus connected to LAN via WIFI.  However, it is broadcasting a SSID on 2.4 and 5 GHZ as mios_#######.  I would like to turn off this SSID broadcast as I don't want it competing with my WIFI network.  Can I do that when connected via WIFI?  I emailed tech support and never received a response after several weeks.  There was a way to do this in Vera3, I think via the OpenWRT interface (might have the name wrong), but I haven't found that option with the Plus.
« Last Edit: January 02, 2018, 03:27:27 pm by kkl »

Offline sgm

  • Newbie
  • *
  • Posts: 18
  • Karma: +0/-0
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #1 on: January 02, 2018, 08:19:25 pm »
Turn off the "broadcast SSID" parameter in Vera under "Settings|Net & Wifi".  Scroll to bottom to find the parameter.

Offline kkl

  • Sr. Member
  • ****
  • Posts: 343
  • Karma: +1/-1
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #2 on: January 02, 2018, 08:41:47 pm »
Thanks for the tip, sgm.  Unfortunately, it doesn't do anything.  After selecting "No" for "Broadcast SSID" and then "Save and apply", LUA restarts and the SSID continues to be visible on WIFI.

Offline HSD99

  • Sr. Member
  • ****
  • Posts: 282
  • Karma: +11/-0
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #3 on: January 02, 2018, 08:49:19 pm »
I don't use the Wi-Fi at all and have it turned off. But I recall that when I played with those settings, a reboot was required to get them to stick. This was a few firmware versions back, so YMMV.  Worth a try...

Offline kkl

  • Sr. Member
  • ****
  • Posts: 343
  • Karma: +1/-1
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #4 on: January 02, 2018, 09:32:09 pm »
Thanks for suggestion HSD99, but rebooting didn't make a difference.

Anyone know if it's still possible to get into OpenWRT in the Vera Plus?

Offline AKflyer

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #5 on: January 14, 2018, 02:44:24 am »
Currently experiencing same issue with my Vera Secure.

Offline Inzax

  • Sr. Member
  • ****
  • Posts: 392
  • Karma: +26/-64
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #6 on: January 14, 2018, 08:33:00 am »
Experiencing the same issue with Vera Secure.  Very odd.  I have tried all the options.  Running 1.7.3489b.

Proud Member of the Epic Smite Thread.
VeraSecure; Concord 4 Panel; 6 IP Cameras; Imperiehome; Housemodes; system monitor; DeusexmachinaII; Vera Concierge

Offline Sorin

  • Administrator
  • Hero Member
  • *****
  • Posts: 992
  • Karma: +83/-10
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #7 on: January 15, 2018, 09:38:31 am »
Hi there,

This has been a bug a while back but it should be resolved in the latest official and beta firmware.

Please log a ticket with our Customer Care and we will gladly have a look at this. Details in my signature.
Sorin M. ▾ Community Manager
Vera Control, Ltd. ▾ Smarter Home Control  ▾ support@getvera.com ▾www.getvera.com ▾ +1 (866) 966-2272

HOURS OF OPERATION for Customer Care Department - 24/7

Offline TheSaint

  • Full Member
  • ***
  • Posts: 122
  • Karma: +1/-1
  • I am me, and me is I!
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #8 on: May 17, 2018, 02:24:27 am »
What about when the option doesn't present itself? It has bothered us for some time that the VeraPlus has been broadcasting two SSID signals openly like that.

As you can see in the screenshot, there is no option to disable the broadcast of the SSIDs in the above mentioned section in settings.
This is my signature :)

Offline Quixote

  • Sr. Member
  • ****
  • Posts: 329
  • Karma: +16/-34
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #9 on: May 17, 2018, 03:48:17 am »
I complained about this almost exactly a year and a half ago, if I recall correctly. I was told they were aware that it's an issue and they tried and failed to fix it via remote assistance. I gave up, turned it off and resorted to running cat5e. I wouldn't hold your breath.
My "Karma" has been modified by 2 or 3 douchebags that didn't like that I criticized the plugin that they worship. I'm not actually a bad person.

Offline TheSaint

  • Full Member
  • ***
  • Posts: 122
  • Karma: +1/-1
  • I am me, and me is I!
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #10 on: May 17, 2018, 10:41:57 am »
I complained about this almost exactly a year and a half ago, if I recall correctly. I was told they were aware that it's an issue and they tried and failed to fix it via remote assistance. I gave up, turned it off and resorted to running cat5e. I wouldn't hold your breath.

It's odd. The Vera is connected to the network via ethernet.
This is my signature :)

Offline Quixote

  • Sr. Member
  • ****
  • Posts: 329
  • Karma: +16/-34
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #11 on: May 17, 2018, 02:38:52 pm »
I complained about this almost exactly a year and a half ago, if I recall correctly. I was told they were aware that it's an issue and they tried and failed to fix it via remote assistance. I gave up, turned it off and resorted to running cat5e. I wouldn't hold your breath.

It's odd. The Vera is connected to the network via ethernet.

What's odd? The Vera has more than one way to set it up. I wanted to use it as a bridge, connecting to it with my laptop after I bricked my router trying to flash it to the wrong version of Tomato. I ended up having to run an ethernet cable to my laptop, which was very annoying until I decided to fork out for a new router. This was the end of November 2016.
The only thing I find strange about that is that they still haven't fixed a fundamental security flaw (though hiding your SSID is hardly security, I did live across the street from a high school and wanted to use every obstacle I could).
My "Karma" has been modified by 2 or 3 douchebags that didn't like that I criticized the plugin that they worship. I'm not actually a bad person.

Offline TheSaint

  • Full Member
  • ***
  • Posts: 122
  • Karma: +1/-1
  • I am me, and me is I!
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #12 on: May 18, 2018, 12:41:22 am »
I wonder if they took the setting option off the page as a solution to it not working. I guess there is just no way to hide the SSID. The more we test various things with Vera, the more we feel it is being left behind.
This is my signature :)

Offline Quixote

  • Sr. Member
  • ****
  • Posts: 329
  • Karma: +16/-34
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #13 on: May 18, 2018, 12:39:47 pm »
I wonder if they took the setting option off the page as a solution to it not working. I guess there is just no way to hide the SSID. The more we test various things with Vera, the more we feel it is being left behind.

Check Settings -> Net & Wi-fi, near the bottom under "Wireless" you should see the option "Broadcast SSID".
...Not that it actually does anything.
My "Karma" has been modified by 2 or 3 douchebags that didn't like that I criticized the plugin that they worship. I'm not actually a bad person.

Offline TheSaint

  • Full Member
  • ***
  • Posts: 122
  • Karma: +1/-1
  • I am me, and me is I!
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #14 on: May 19, 2018, 01:20:53 am »
I wonder if they took the setting option off the page as a solution to it not working. I guess there is just no way to hide the SSID. The more we test various things with Vera, the more we feel it is being left behind.

Check Settings -> Net & Wi-fi, near the bottom under "Wireless" you should see the option "Broadcast SSID".
...Not that it actually does anything.

Nope. See my post further above (here: http://forum.micasaverde.com/index.php/topic,53037.msg386416.html#msg386416) where I included a screenshot. Nothing. No mention of it at all. *shrug*
This is my signature :)