Author Topic: Turn off SSID broadcast when using WIFI to connect?  (Read 1378 times)

Offline Quixote

  • Sr. Member
  • ****
  • Posts: 329
  • Karma: +16/-34
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #15 on: May 19, 2018, 02:50:09 am »
You need to select "Manually configure".
My "Karma" has been modified by 2 or 3 douchebags that didn't like that I criticized the plugin that they worship. I'm not actually a bad person.

Offline TheSaint

  • Full Member
  • ***
  • Posts: 122
  • Karma: +1/-1
  • I am me, and me is I!
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #16 on: May 21, 2018, 12:49:09 pm »
You need to select "Manually configure".

You were right thank you. We turned off broadcast and WiFi completely. Shouldn't need it I guess.
This is my signature :)

Offline veercv

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #17 on: August 01, 2018, 09:32:45 pm »
I am continue to see MIOS_xxx WIFI and Mios_xxx_5G WIFI being broadcasted SSID. no matter if I set it to manual or WIFI OFF mode. each single time the radio button for WIFI on or OFF is back to ON.

Any suggestions I should try? the LED for WIFI also remains lid (green)


Offline HSD99

  • Sr. Member
  • ****
  • Posts: 282
  • Karma: +11/-0
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #18 on: August 01, 2018, 09:40:52 pm »
Did you do a reboot after making the changes?

Offline Driven07

  • Newbie
  • *
  • Posts: 9
  • Karma: +1/-0
Re: Turn off SSID broadcast when using WIFI to connect?
« Reply #19 on: September 25, 2018, 09:31:00 am »
I just tested this and when I turned off DHCP and "Broadcast SSID" and rebooted my Vera controller stopped connecting to my existing wifi and I had to go back to a wired connection.. This UI is absolutely terrible. I'm a UI/UX Engineer and I'd love if they just hired me after hours to take a crack at fixing things.