We have moved at community.getvera.com

Author Topic: Which Ipod Touch version is compatible?  (Read 4800 times)

Offline tosvus

  • Sr. Newbie
  • *
  • Posts: 41
  • Karma: +0/-0
Which Ipod Touch version is compatible?
« on: January 13, 2011, 02:57:20 pm »
Hi,  What Ipod Touch Gen versions / os versions are compatible with the sq remote app? The faq mentions "low spec" whatever that means?

Offline shady

  • Hero Member
  • *****
  • Posts: 1331
  • Karma: +11/-0
  • This monkey knows his Window Coverings!
Re: Which Ipod Touch version is compatible?
« Reply #1 on: January 13, 2011, 03:15:50 pm »
I use second generation used ipod touches from Ebay.  I believe their app may not work with first generation ipods or iphones, unless Apple allows a compatible firmware.

2nd Generation ones work great for me, a little slower than 3rd Gen iPods and 3GS iPhones but I didn't notice until I got a 3GS recently.
Vera3 1.5.346, Schlage (3)DB (2)Lever, Kwikset (1)Lever, RCS TZ43 Thermo, (2) Vizia RZI06-1LX 600W Dimmers, (17) Monster (Leviton) Dimmers (6) Monster (Leviton) IWC Scene Controllers (1) Etherrain-8, (3) HSM 100's (1)GE 3-Way set

Offline blazinace

  • Full Member
  • ***
  • Posts: 109
  • Karma: +0/-0
Re: Which Ipod Touch version is compatible?
« Reply #2 on: January 13, 2011, 09:37:28 pm »
I'm using a first gen ipod and it does work with it.

Offline tosvus

  • Sr. Newbie
  • *
  • Posts: 41
  • Karma: +0/-0
Re: Which Ipod Touch version is compatible?
« Reply #3 on: January 14, 2011, 02:28:40 pm »
Great, thanks guys! Seems like a relatively low cost way to control everything. Over time I may keep 3-4 around the house to control Vera in various rooms. I'm about to upgrade my iphone 3G to 4 , so that will probably be my first controller :)

Offline SquareConnectMat

  • Moderator
  • Full Member
  • *****
  • Posts: 248
  • Karma: +0/-0
Re: Which Ipod Touch version is compatible?
« Reply #4 on: January 17, 2011, 04:10:13 pm »
We try and test with all the various hardware and software versions from Apple.. it gets harder and harder to do this as the older hardware gets depricated by Apple, and new iOS functionality will not work on these older devices.

In terms of iOS versions, we expect you to upgrade to the latest supported version for your device. We can't regression test new versions against every release Apple has issued in the past!

I find the latest release of SQRemote on the devices that support true multi-tasking to be great - responsive, fast and really works for my setup.

I would say that spending the time to get the best and optimal home wifi network is well worth while. I recently moved house, and spent the cash to try the latest Comcast ultra-high speed internet (I was getting 70Mbit download wiht a wired connection) - only to find that my Apple Extreme was down grading the through put to 1Mbit on my iPad when I sat on the sofa.... Ahhh time to survey the house, work out optimal place to put routers etc.

Home control doesn't need the throughput, but it does like a quick connection and low latency. Checking what channels your neighbour's are using and finding the least busy are good things to do. I am going to try out all our test routers/access points (we have A LOT) in my new home to see which is actually better too.


Offline tosvus

  • Sr. Newbie
  • *
  • Posts: 41
  • Karma: +0/-0
Re: Which Ipod Touch version is compatible?
« Reply #5 on: January 21, 2011, 12:50:28 am »
Thanks, lots of good info here, SquareConnectMat. I really like how active you are on the forums, helping people -  definitely the kind of company that I feel comfortable buying from.

Offline mmthorn1

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
Re: Which Ipod Touch version is compatible?
« Reply #6 on: February 12, 2011, 01:19:13 pm »
How do you get SQ Remote on the itouch v1?  When I try to install SQ Remote it says I need firmware 3.1.3.  Itunes does not let me update the itouch V1 to 3.1.3.  Thanks,

Offline blazinace

  • Full Member
  • ***
  • Posts: 109
  • Karma: +0/-0
Re: Which Ipod Touch version is compatible?
« Reply #7 on: February 12, 2011, 01:52:31 pm »
How do you get SQ Remote on the itouch v1?  When I try to install SQ Remote it says I need firmware 3.1.3.  Itunes does not let me update the itouch V1 to 3.1.3.  Thanks,

Which firmware are you currently using ? Is it jailbroken ? I updated to firmware 3.13 quite some time ago without any problems.  This is the last firmware release for the 1st Gen itouch.

Offline mmthorn1

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
Re: Which Ipod Touch version is compatible?
« Reply #8 on: February 13, 2011, 01:23:56 pm »
I have not jailbroken the gen1 touch.  So I first have to jailbrake the 2.2.1 and then I install 3.1.3?  Is that the process?

Thanks,

Offline blazinace

  • Full Member
  • ***
  • Posts: 109
  • Karma: +0/-0
Re: Which Ipod Touch version is compatible?
« Reply #9 on: February 13, 2011, 02:37:55 pm »
No, you don't have to jailbreak it at this point. You can update the firmware directly from iTunes. When you plug in your ipod, itunes should detect the firmware and prompt you to update to 3.13. If that is not the case, then PM me and I'll give you the steps in order to update manually. I'm using itunes 9.2.1.4. at the moment.  The latest itunes v10 with Win 7 gave me so much problems (crashes, not able to launch it, etc) that I went back to v9.

Offline pkitch

  • Jr. Member
  • **
  • Posts: 59
  • Karma: +0/-0
Re: Which Ipod Touch version is compatible?
« Reply #10 on: March 08, 2011, 11:05:21 pm »
I have it running on 1st gen with iOS 3.13 and works OK, and actually updates status nearly instantly whereas my iPad and iphone4 take over a minute   

One minor issue is that it doesn't like a full screen border which works fine on SAME configuration on the other devices. It seems to 'layer' over the buttons so they don't respond; usually to the right of the screen very weird.