Author Topic: VeraSecure - 1.7.3454 - when remote ERROR:Module not found:port_3480  (Read 606 times)

Offline wilme2

  • Hero Member
  • *****
  • Posts: 1227
  • Karma: +29/-13
I seem to be unable to pull up Event Watcher tabs remotely on my new VeraSecure.  They work locally, and I can confirm it is logging to SYSLOG.  But remotely I only get ERROR:Module not found:port_3480.

I installed from app store, then updated from Github...
Long Live UI5!  (OK finally made the switch to UI7 in January 2018, and am pretty happy....)

Offline wilme2

  • Hero Member
  • *****
  • Posts: 1227
  • Karma: +29/-13
Re: VeraSecure - 1.7.3454 - when remote ERROR:Module not found:port_3480
« Reply #1 on: January 08, 2018, 10:34:59 am »
I assume this has to do with relay servers...  Currently served by vera-us-oem-relay41.mios.com.
Long Live UI5!  (OK finally made the switch to UI7 in January 2018, and am pretty happy....)

Offline wilme2

  • Hero Member
  • *****
  • Posts: 1227
  • Karma: +29/-13
Re: VeraSecure - 1.7.3454 - when remote ERROR:Module not found:port_3480
« Reply #2 on: January 24, 2018, 05:46:09 pm »
I was thinking this post shed some light on the issue, but EventWatcher seems to be already using the right format http://forum.micasaverde.com/index.php/topic,24018.msg340056.html#msg340056

Can someone confirm they can pull up EventWatcher links remotely (away from their home network using the Mios relay servers) on UI7?  I am concerned this might be specific to the VeraSecure.
« Last Edit: January 24, 2018, 05:50:39 pm by wilme2 »
Long Live UI5!  (OK finally made the switch to UI7 in January 2018, and am pretty happy....)

Offline korttoma

  • Hero Member
  • *****
  • Posts: 705
  • Karma: +26/-5
  • Keep it simple, stupid
Re: VeraSecure - 1.7.3454 - when remote ERROR:Module not found:port_3480
« Reply #3 on: January 25, 2018, 12:53:46 am »
Unfortunately EventWatcher links have never worked remotely so it is not just you.
- Tomas

Offline wilme2

  • Hero Member
  • *****
  • Posts: 1227
  • Karma: +29/-13
Re: VeraSecure - 1.7.3454 - when remote ERROR:Module not found:port_3480
« Reply #4 on: January 25, 2018, 04:23:17 pm »
Unfortunately EventWatcher links have never worked remotely so it is not just you.

Well, they do in UI5.  (Happen to have my Vera3 plugged in for testing.)

Thanks for confirming this seems to be an issue across all of UI7...
« Last Edit: January 25, 2018, 04:25:06 pm by wilme2 »
Long Live UI5!  (OK finally made the switch to UI7 in January 2018, and am pretty happy....)

Offline zedrally

  • Hero Member
  • *****
  • Posts: 1152
  • Karma: +13/-5
  • Black Cat Control Systems
Re: VeraSecure - 1.7.3454 - when remote ERROR:Module not found:port_3480
« Reply #5 on: January 25, 2018, 06:42:30 pm »
Port 3480 was blocked a couple of FW releases ago.
We have had problems with RFXCom devices which use that Port.
Vera has not done anything about this and behaves like it hasn't happened with no official explanation or solutions given.



The last working version on a Edge was 1.7.3014, try downgrading to this version.
Living in the Land of Oz, give me a vegemite sandwich. Home Seer, Vera Lite & Edge, Popp, Black Cat Smart Hub & Vera G, Black Cat Lite 1 & 2's a Black Cat Dimmer or 2, Fantem Tec and then some  Black Cat Cat's Eye PIR's & Door-Window Sensors, RFXComm, Broadlink RMPro & Mini plus a Z-UNO or 2.

Offline korttoma

  • Hero Member
  • *****
  • Posts: 705
  • Karma: +26/-5
  • Keep it simple, stupid
Re: VeraSecure - 1.7.3454 - when remote ERROR:Module not found:port_3480
« Reply #6 on: January 26, 2018, 06:15:10 am »
I have not seen EventWatcher links working on any UI7 versions ever so I think downgrading firmware will be a waste of time.
- Tomas