We have moved at community.getvera.com

Author Topic: Regressions with the 1.1.1183 beta just posted  (Read 76794 times)

Offline micasaverde

  • Hero Member
  • *****
  • Posts: 1666
  • Karma: +15/-1
Regressions with the 1.1.1183 beta just posted
« on: February 02, 2011, 05:46:37 pm »
We just made an official announcement about the availability of our next release, 1.1.1183.  If you have comments, please start a new thread.  But if you find problems with this version that you didn't have previously, namely regressions, please post them to this thread.  Developers will be monitoring this thread to see if there are any serious issues introduced with this version, and if not, it will become an automatic upgrade for all Vera users next week.  The announcement, release notes, and link are here: http://forum.micasaverde.com/index.php?topic=5560.0  Thank you!
« Last Edit: February 02, 2011, 05:50:03 pm by micasaverde »

Offline mvakoc

  • Sr. Newbie
  • *
  • Posts: 22
  • Karma: +0/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #1 on: February 02, 2011, 06:26:59 pm »
Forward servers no longer work.  Updated to 1.1.1183.  

http://sta1.mios.com/locator_json.php reported the vera2 (though it still listed the previous firmware version)

http://fwd1.mios.com/username/password/serial/data_request?id=lu_alive or any other data request doesn't return anything, same when using fwd2.mios.com

rebooted vera, then

locator_json.php returned the new firmware, but

fwd servers still don't return anything

fwd servers return HTTP 200 with zero content (content-length: 0 )

UPDATE:  Seems to be a transient issue... coming and going
« Last Edit: February 02, 2011, 06:31:02 pm by mvakoc »

Offline Mac

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #2 on: February 02, 2011, 06:49:50 pm »
I had this with 1.1.1047. I put a ticket on it and they replied that they have identified this and fixed it in the new release. I upgraded to 1183 and the problem still exists. It's likely not the firmware. I hope they look someplace else now.

Offline ncherry

  • Sr. Newbie
  • *
  • Posts: 29
  • Karma: +0/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #3 on: February 02, 2011, 08:00:48 pm »
So is has anyone upgraded? My Vera 1 can't I keep getting:

Quote
ERROR

Cannot communicate with your Vera.
This is after it identifies the IP and some number.

I was able to upload via tftp.

Offline Chimpware

  • Sr. Member
  • ****
  • Posts: 426
  • Karma: +0/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #4 on: February 02, 2011, 08:38:34 pm »
Upgraded my Vera 1 earlier today with no issues.

Offline saf101

  • Sr. Newbie
  • *
  • Posts: 40
  • Karma: +0/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #5 on: February 02, 2011, 08:44:31 pm »
Update Vera 2 with no issues so far everything is good

Offline maks327

  • Sr. Newbie
  • *
  • Posts: 28
  • Karma: +0/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #6 on: February 02, 2011, 08:44:55 pm »
I upgraded my Vera2 from 1047, no problems so far.

Also, it's been mentioned in the remotes thread already, but the TrickTV iphone app (FREE) now works with Vera.  Totally free, works on home wifi or cell data.  That alone is pretty exciting!

Offline crpeck

  • Sr. Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #7 on: February 02, 2011, 09:34:53 pm »
Just upgraded my vera1 - no problems so far, I have the iPhone app iVera - which still works great with it.

Offline MNB

  • Hero Member
  • *****
  • Posts: 689
  • Karma: +4/-9
Re: Regressions with the 1.1.1183 beta just posted
« Reply #8 on: February 02, 2011, 09:37:11 pm »
Just updated my Vera2 from 1047 to 1183, seemed to update without a problem, however, I now have two boxes with red X where my Hour digit should be... The Hour digit is veiwable while during the inital Load Data. I've already did a Power On reset with no availa.. Help. Mike
Edge-1.7.2607, VRI06-1LX Dimr (6), VS05-1LX Sw (4), GE ZW3002 Dimr (1), HA01C Outlet (12), HA02C Sw (6), HA04C Sw (4), GE Sw (2), HA05 Sw (3), MiniMote Contr (5), HSM200/100 Sensor (2), ZW100A Sensor (8), Nest thermostat (1) & Protect Fire/CO (6) Kwikset Locks (3), F18918W (1) & IP3M-9 (6) Cam's

Offline mbairhead

  • Hero Member
  • *****
  • Posts: 516
  • Karma: +5/-2
Re: Regressions with the 1.1.1183 beta just posted
« Reply #9 on: February 02, 2011, 10:08:42 pm »
I upgraded my Vera2 from 1047, no problems so far.

Also, it's been mentioned in the remotes thread already, but the TrickTV iphone app (FREE) now works with Vera.  Totally free, works on home wifi or cell data.  That alone is pretty exciting!
TrickTV not working for me after update. Made sure I had an account on the website but still nothing. Vera 2

Offline JOD

  • Hero Member
  • *****
  • Posts: 1973
  • Karma: +4/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #10 on: February 02, 2011, 10:11:01 pm »
@Michael_N_Blackwell,

Clear your browser cache. Ctrl + F5

JOD.
 
 
I'm sorry, my responses are limited. You must ask the right questions.

Offline MNB

  • Hero Member
  • *****
  • Posts: 689
  • Karma: +4/-9
Re: Regressions with the 1.1.1183 beta just posted
« Reply #11 on: February 02, 2011, 10:18:03 pm »
JOD,

Many thanxs fixed the box problem, question I noticed that the seconds are no longer displaying only the hours and minutes. Personally not a problem for me I never cared for the seconds clocking away.. Mike
Edge-1.7.2607, VRI06-1LX Dimr (6), VS05-1LX Sw (4), GE ZW3002 Dimr (1), HA01C Outlet (12), HA02C Sw (6), HA04C Sw (4), GE Sw (2), HA05 Sw (3), MiniMote Contr (5), HSM200/100 Sensor (2), ZW100A Sensor (8), Nest thermostat (1) & Protect Fire/CO (6) Kwikset Locks (3), F18918W (1) & IP3M-9 (6) Cam's

Offline GT!

  • Full Member
  • ***
  • Posts: 134
  • Karma: +1/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #12 on: February 02, 2011, 10:20:14 pm »
Upgraded my Vera 1 earlier today with no issues.

Same here.  Upgrade was smooth, so far everything seems to be working.  I'm hoping the reboot problem is solved.

-GT

Offline halfpress

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #13 on: February 02, 2011, 10:27:23 pm »
 Eager to test the new beta since my Vera2 - which does very little and has seen no configuration changes in weeks - wigs itself out sometimes multiple times per day, then runs for a few days just fine. No rhyme or reason to it that I've seen. I'm hoping maybe the USB storage expansion and other fixes might resolve this. We'll see.

 Anyway - is there a direct way to download the firmware and apply it? That infuriating website that is supposed to find a vera on my network has never worked for me - even when it was fresh out of the box. My vera has a static IP address that I configured after I worked my way past the failed find/startup process on the first day, so I wasn't expecting the beta update process to reopen that issue for me.

Thanks!
 - Aaron


Offline strangely

  • Beta Testers
  • Master Member
  • *****
  • Posts: 3722
  • Karma: +34/-2
  • Vera 1,3 & V light
Re: Regressions with the 1.1.1183 beta just posted
« Reply #14 on: February 02, 2011, 11:33:41 pm »

 Anyway - is there a direct way to download the firmware and apply it? That

If you have a V2 the link is:

[Link to Beta Firmware redacted]

Copy and past it in the custom MiOS firmware field in advanced / firmware
« Last Edit: December 23, 2011, 09:46:54 am by oTi@ »
Kwickset locks, HA01C, HA14C, HA02C, HA03C, HA05C, HA04C, HA07C, HA09C, Aeon HEM, GE 45604, 45606, 45609, ZDP100, VRF01-1LZ, WDTC-20, HA18WD, WDHA-12R, HRDS1, HM-TS001, AC1-ZW, TV-IP110, BL-C210A, LUUP control- EtherRain8, DSC Alarm, HDMI matrix, HR24-200, Panasonic TV, SQblaster