We have moved at community.getvera.com

Author Topic: Regressions with the 1.1.1183 beta just posted  (Read 76784 times)

Offline Don Diego

  • Hero Member
  • *****
  • Posts: 534
  • Karma: +300/-3
Re: Regressions with the 1.1.1183 beta just posted
« Reply #60 on: February 07, 2011, 07:47:26 am »
MCV or Beta Testers --

  OK we have made significant progress with 1.1.1183. That's great!! Thanks

  There still remains several bug fixes that need to be resolved.  When can we expect for the next release of new firmware?

  
« Last Edit: February 07, 2011, 10:56:11 am by DonDiego »
Vera 3 (@1.5.622) (3); Vera Plus (2);
Trane/Schlage TStats (1); Schlage Deadbolt (2); Kwikset Lock (3);  GE 45602 Dimmer (14); GE 45603 Dimmer (17); HSM-100 (16); Everspring Siren (8), Everspring Temp/Humidity (4); HSM 200 (1)

Offline strangely

  • Beta Testers
  • Master Member
  • *****
  • Posts: 3722
  • Karma: +34/-2
  • Vera 1,3 & V light
Re: Regressions with the 1.1.1183 beta just posted
« Reply #61 on: February 07, 2011, 11:53:06 am »


  There still remains several bug fixes that need to be resolved.  When can we expect for the next release of new firmware?

  

I suggest detailing your bugs here and also cross checking with bugs.mios.com to see if your issues have been raised already. If you don't see them, then you should create one.

There was hint of a February release also, but given this release was held up, my guess would be that the date would be pushed back a month or so.
Kwickset locks, HA01C, HA14C, HA02C, HA03C, HA05C, HA04C, HA07C, HA09C, Aeon HEM, GE 45604, 45606, 45609, ZDP100, VRF01-1LZ, WDTC-20, HA18WD, WDHA-12R, HRDS1, HM-TS001, AC1-ZW, TV-IP110, BL-C210A, LUUP control- EtherRain8, DSC Alarm, HDMI matrix, HR24-200, Panasonic TV, SQblaster

Offline Don Diego

  • Hero Member
  • *****
  • Posts: 534
  • Karma: +300/-3
Re: Regressions with the 1.1.1183 beta just posted
« Reply #62 on: February 07, 2011, 11:59:24 am »
Hi Strangely --

  Good idea! But a quick review of bugs.mios.com suggests that not many of our recent bug reports have made it into Mantis.

  How can we get the 1.1.1183 bugs entered into the system? I have a mantis account but it does not give me access to all of the required fields so I can submit problems.

  Any thoughts?
« Last Edit: February 08, 2011, 07:19:48 am by DonDiego »
Vera 3 (@1.5.622) (3); Vera Plus (2);
Trane/Schlage TStats (1); Schlage Deadbolt (2); Kwikset Lock (3);  GE 45602 Dimmer (14); GE 45603 Dimmer (17); HSM-100 (16); Everspring Siren (8), Everspring Temp/Humidity (4); HSM 200 (1)

Offline smarttechnology

  • Jr. Member
  • **
  • Posts: 71
  • Karma: +0/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #63 on: February 07, 2011, 04:47:24 pm »
I have just upgraded to this beta and have now lost total control of my iTach (gc100) device. This worked perfectly with the old firmware but I suffered Un related crashes etc. I have put a ticket in but have had no response from mcv. Has anyone got a gc100 working with this firmware?

Offline guessed

  • Community Beta
  • Master Member
  • ******
  • Posts: 5301
  • Karma: +92/-22
  • Release compat is not a bolted-on afterthought
Re: Regressions with the 1.1.1183 beta just posted
« Reply #64 on: February 07, 2011, 04:55:19 pm »
I have just upgraded to this beta and have now lost total control of my iTach (gc100) device. This worked perfectly with the old firmware but I suffered Un related crashes etc. I have put a ticket in but have had no response from mcv. Has anyone got a gc100 working with this firmware?

See Bug# 1393, as it's likely related:
     http://bugs.micasaverde.com/view.php?id=1393

The only way to know for sure would be to enable Verbose logging, login (SSH) and look at the logs during an IR Operation, but it's likely a generic "IR-Device" problem, given what I've seen so far (it also impacts the MiOS Plugin for SQBlaster)

Offline saf101

  • Sr. Newbie
  • *
  • Posts: 40
  • Karma: +0/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #65 on: February 07, 2011, 06:28:34 pm »
Schlage Lock use to have a event valid pin any user would be nice to have back. not I have to setup for a exact pin so for each person have to ad a event to the event.I would log this but not sure how can see the bug log but will not allow me to add

Scott

Offline scotthay

  • Full Member
  • ***
  • Posts: 149
  • Karma: +0/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #66 on: February 07, 2011, 08:27:36 pm »
I would like to see that added back in also.

Schlage Lock use to have a event valid pin any user would be nice to have back. not I have to setup for a exact pin so for each person have to ad a event to the event.I would log this but not sure how can see the bug log but will not allow me to add

Scott

Offline saf101

  • Sr. Newbie
  • *
  • Posts: 40
  • Karma: +0/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #67 on: February 07, 2011, 08:44:56 pm »
Schlage Lock issues II have a scene created Valid Pin entered XXXX then turn on two lights and leave on for 5 min then turn off. is not working on 1.1.1183. It was working in previous build,

Thank you Scott

Offline smarttechnology

  • Jr. Member
  • **
  • Posts: 71
  • Karma: +0/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #68 on: February 08, 2011, 03:16:58 am »
I have just upgraded to this beta and have now lost total control of my iTach (gc100) device. This worked perfectly with the old firmware but I suffered Un related crashes etc. I have put a ticket in but have had no response from mcv. Has anyone got a gc100 working with this firmware?

See Bug# 1393, as it's likely related:
     http://bugs.micasaverde.com/view.php?id=1393

The only way to know for sure would be to enable Verbose logging, login (SSH) and look at the logs during an IR Operation, but it's likely a generic "IR-Device" problem, given what I've seen so far (it alsoimpacts the MiOS Plugin for SQBlaster)




Thank you Guessed very helpful as always. I will have a look at the logs just to make sure.

Damn annoying as my whole sq remote setup is currently rendered useless!

Offline mbairhead

  • Hero Member
  • *****
  • Posts: 516
  • Karma: +5/-2
Re: Regressions with the 1.1.1183 beta just posted
« Reply #69 on: February 08, 2011, 07:01:16 am »
Ok, I decided to stay off the forum for a few days after upgrading to let the new OS speak for itself. Here's my experience so far...it's basically the same. I lost a fan switch when installing and my scenes are running slower but beyond that, I don't see much difference.

Here's what I was hoping for, and maybe it's there and I just don't see it.
1. Clear, easy to read documentation that is easy to find. (the search function on the wiki SUCKS!)
2. Support for the Puck (without having to write a bunch of code)
3. and/if control of scenes
4. The ability to run a "Heal" without spending 2 days trying to get my locks to work again

Did any of these come to be?

Offline Vali

  • Administrator
  • Sr. Newbie
  • *****
  • Posts: 42
  • Karma: +0/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #70 on: February 08, 2011, 07:20:48 am »
           a. Going to the Advanced/firmware tab. Pressing "save backup" produced a binary flow of characters in that window. I experienced this both a a Windows 7/x64 workstation and a XP/x32 workstation. I tried this both with IE8 and Firefox 3.6.13. I don't know if I was ever able to save a backup or not..
            b. The upgrade continued forever... after 30 minutes on the upgrade window (I know it says it should be done in 15 minutes) it had not completed. I used iVera to determine that the upgrade had run successfully (and closed the window).
            c. Despite the heart stopping moments (my vera is 200 miles away). The upgrade was complete.

a. Looks like backup headers were sent incorrectly when you uncheck "Backup my configuration at MiOS.com" via remote access server, so the backup was sent as text/html instead of being sent to download. I fixed the problem, it should work right now.
b-c. We're currently trying to reproduce the issue, I'll keep you posted about cause and fix.
Development Manager @ MiOS by EZLO

Offline Ap15e

  • Beta Testers
  • Hero Member
  • *****
  • Posts: 1998
  • Karma: +12/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #71 on: February 08, 2011, 07:44:57 am »
Quote
a. Looks like backup headers were sent incorrectly when you uncheck "Backup my configuration at MiOS.com" via remote access server, so the backup was sent as text/html instead of being sent to download. I fixed the problem, it should work right now.

Same problem with (remote connection via cp.mios.com):
'MiOS developers' -> 'Luup files' -> 'Download'

Still not fixed (remote connection via cp.mios.com):
'MiOS Marketplace' -> check 'Show unreleased beta plugins' -> go to page 2

Code: [Select]
Not Found

The requested URL /sid-... was not found on this server

Offline JOD

  • Hero Member
  • *****
  • Posts: 1973
  • Karma: +4/-0
Re: Regressions with the 1.1.1183 beta just posted
« Reply #72 on: February 08, 2011, 09:36:34 am »
4. The ability to run a "Heal" without spending 2 days trying to get my locks to work again
Did any of these come to be?
This was a known issue of this release. Due to the stability issue complaints and the pressure from users to hurry, MCV decided to let 1.1.1183 out with the heal network issue.

JOD.
I'm sorry, my responses are limited. You must ask the right questions.

Offline mbairhead

  • Hero Member
  • *****
  • Posts: 516
  • Karma: +5/-2
Re: Regressions with the 1.1.1183 beta just posted
« Reply #73 on: February 08, 2011, 10:15:01 am »
This was a known issue of this release. Due to the stability issue complaints and the pressure from users to hurry, MCV decided to let 1.1.1183 out with the heal network issue.

JOD.

That's actually pretty low on my list, I don't actually know what benefit their is to running a "Heal" since the first/last time I ran it I lost so much time trying to fix the heal.

I really don't expect these guys to walk on water and they really do have a nice product but it would be SUPER cool if they'd let people know how to actually use it. Mine has been pretty stable lately and it does most things I want it to do but it sure would be nice to know what it's capable of and how to achieve it.

I guess I feel pretty let down by this "upgrade". We were told "it's coming, it's coming, be patient, it's going to be great" by the beta testers for a long time but here it is and I don't see any advantages.

Again, I don't want MCV or the beta tester to take this as a slam on the product or their work, I would just like something that explains it to me. I would like to see the things promised, such as The Puck support that we've been hearing so much about, the "and/if" control everyone is asking for.

Offline strangely

  • Beta Testers
  • Master Member
  • *****
  • Posts: 3722
  • Karma: +34/-2
  • Vera 1,3 & V light
Re: Regressions with the 1.1.1183 beta just posted
« Reply #74 on: February 08, 2011, 10:44:01 am »
This was a known issue of this release. Due to the stability issue complaints and the pressure from users to hurry, MCV decided to let 1.1.1183 out with the heal network issue.

JOD.

That's actually pretty low on my list, I don't actually know what benefit their is to running a "Heal" since the first/last time I ran it I lost so much time trying to fix the heal.

I really don't expect these guys to walk on water and they really do have a nice product but it would be SUPER cool if they'd let people know how to actually use it. Mine has been pretty stable lately and it does most things I want it to do but it sure would be nice to know what it's capable of and how to achieve it.

I guess I feel pretty let down by this "upgrade". We were told "it's coming, it's coming, be patient, it's going to be great" by the beta testers for a long time but here it is and I don't see any advantages.

Again, I don't want MCV or the beta tester to take this as a slam on the product or their work, I would just like something that explains it to me. I would like to see the things promised, such as The Puck support that we've been hearing so much about, the "and/if" control everyone is asking for.
You likely feel this way because you weren't blighted by many of the serious issues some users had! I was also lucky in that mine has been pretty stable and therefore wouldn't have seen a major difference unless I know what went into getting it working for some folks.
Kwickset locks, HA01C, HA14C, HA02C, HA03C, HA05C, HA04C, HA07C, HA09C, Aeon HEM, GE 45604, 45606, 45609, ZDP100, VRF01-1LZ, WDTC-20, HA18WD, WDHA-12R, HRDS1, HM-TS001, AC1-ZW, TV-IP110, BL-C210A, LUUP control- EtherRain8, DSC Alarm, HDMI matrix, HR24-200, Panasonic TV, SQblaster