We have moved at community.getvera.com

Author Topic: Radio CT80 Z Wave USNAP Not Connecting :(  (Read 751 times)

Offline charger758

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Radio CT80 Z Wave USNAP Not Connecting :(
« on: September 29, 2016, 08:33:42 pm »
Hello, I just wired in my CT80 with the Zwave USNAP module FW9.0 and it will not connect to my Vera Lite.

I did the normal, unplugged the vera, pressed the battery button, then the plus, orange light blinked slow. Went to Network on the CT80, and hit "Mate" and nothing happens.

Tried resetting the CT80, didn't work, also tried the USNAP in both slots, neither are working :(

Any ideas?

Offline kkl

  • Sr. Member
  • ****
  • Posts: 343
  • Karma: +1/-1
Re: Radio CT80 Z Wave USNAP Not Connecting :(
« Reply #1 on: October 16, 2016, 06:30:50 pm »
I would un-provision the Z-wave module, in case it was previously paired, and try again:

i) Press Menu->Network
ii) On network screen, select radio with Wi-Fi module installed.
iii) Press lower left corner of the LCD screen (hidden button).  The "hidden button" is a little bit to the right of the lower left corner.
iv) You should be presented with two buttons, press "Restore Factory default settings".
v) Wait 30 seconds and then press reset button on thermostat (physical button next to wire terminals).