We have moved at community.getvera.com

Author Topic: Vera Plus Xtrx433e adding new devices issue  (Read 619 times)

Offline PartingGrape

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Vera Plus Xtrx433e adding new devices issue
« on: February 04, 2018, 08:04:31 am »
Hi,

I have an issue with adding new devices.

I have had 5 Somfy blinds running successfully for months, however I?ve just bought a new blind but can?t add it to Vera!

I followed APNT79 from vesternet but then I try to add the new device I get the message that Vera will reload when done.

However, no device appears when the screen reloads.

I?ve tried to turn on logging on the plugin options but this screen won?t save either!

Note that all of my current blinds operate successfully still.

Any ideas?

Thanks in advance!

Offline garfield

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: Vera Plus Xtrx433e adding new devices issue
« Reply #1 on: February 05, 2018, 11:38:46 am »

I've got exactly the same issue.

All existing devices work fine but can't add another device.

Any ideas ?

G

Offline tinman

  • Full Member
  • ***
  • Posts: 215
  • Karma: +16/-0
Re: Vera Plus Xtrx433e adding new devices issue
« Reply #2 on: February 05, 2018, 06:19:24 pm »
What version of the Vera firmware are you running and what version of the RFXtrx plugin? If the debugging option of the plugin isn't saved it looks like an error introduced by recent (not latest) version of the firmware. You shoud be running the version of the plugin described here: http://forum.micasaverde.com/index.php/topic,52566.msg338095.html#msg338095