We have moved at community.getvera.com

Author Topic: Problems Pairing Kwikset - failed at getting secure classes  (Read 16865 times)

Offline huogas

  • Sr. Member
  • ****
  • Posts: 301
  • Karma: +0/-0
Re: Problems Pairing Kwikset - failed at getting secure classes
« Reply #15 on: March 13, 2011, 06:47:26 am »
I just installed my first Kiwkset yesterday.

At the first try, I did the recommended process: bring the Vera near the Kiwkset, have Vera in pair mode and then push the "B" button on the Kiwkset. The light flashing pattern on Vera told me that the inclusion was done, so I moved back the Vera to its normal location and attached it to the network. Looking at the Dashboard, the device was there but the pairing was incomplete (still trying to get secure classes).

Then again I brought the Vera and is battery near the device and excluded the device.
At that point, I did again the procedure to include a device, but this time I left Vera there for about 30 minutes. After that time, I moved back the Vera to its normal location and attached it to the network. Looking then at the dashboard, the pairing was done and everything working perfectly.
Vera2 UI4(1.1.1245/3.2), Kwikset x1, HM-DW001 x1, ZRP100 x1, HA-04WD x1, ZDP100 x6, HSM100 x2, VRI06-1LX x8, ZW5301 x1, HM-FS001 x2, ZRW103W x1, GE 45606 x2, HA05C x1, TED5000 x1

Offline mysticjay

  • Full Member
  • ***
  • Posts: 184
  • Karma: +1/-1
Re: Problems Pairing Kwikset - failed at getting secure classes
« Reply #16 on: October 17, 2011, 08:00:25 pm »
If I may, what is the model # of the Kwikset lock you're referring to? could someone please share this info - I looked at the signature on some of yours - dont think you've the model # ....
Vera 2 (1.1.1338), Trane TZEMT400BB3,ML IWD600S(2), ML IWS1000S(2) , FI8905W, Aeon DSB04100-ZWUS, GE 45609(2), GE 45606(2), GE 45608, GE 45614 (5), LFM-20(2), Kwikset 99100-011 (5) , Hawking HRMD1, Droid X and Xoom as Remotes, Harmony Link

Offline mysticjay

  • Full Member
  • ***
  • Posts: 184
  • Karma: +1/-1
Re: Problems Pairing Kwikset - failed at getting secure classes
« Reply #17 on: October 19, 2011, 06:35:39 pm »
I ordered few  of 99100-011 Kwikset's- I was going thro' the other posts and there was a post that mentions the z-wave button is the one on topmost left and not the program button...Any input on this would be greatly appreciated.

Could someone please confirm which button indeed is the z-wave button on the Kwikset? Thanks for your input...
Vera 2 (1.1.1338), Trane TZEMT400BB3,ML IWD600S(2), ML IWS1000S(2) , FI8905W, Aeon DSB04100-ZWUS, GE 45609(2), GE 45606(2), GE 45608, GE 45614 (5), LFM-20(2), Kwikset 99100-011 (5) , Hawking HRMD1, Droid X and Xoom as Remotes, Harmony Link

Offline oTi@

  • Community Beta
  • Master Member
  • ******
  • Posts: 4041
  • Karma: +32/-6
  • UI what ?!
Re: Problems Pairing Kwikset - failed at getting secure classes
« Reply #18 on: October 19, 2011, 08:33:55 pm »
[...] the z-wave button is the one on topmost left and not the program button
Yes, the left button on the top is to include/exclude the lock, as is explained in the documentation.

The program button is to program codes on the lock itself, as is explained in the documentation and on the lock itself (at least on the 99100-004).
« Last Edit: October 19, 2011, 08:38:23 pm by oTi@ »
Dezwaved at the moment...

Offline mysticjay

  • Full Member
  • ***
  • Posts: 184
  • Karma: +1/-1
Re: Problems Pairing Kwikset - failed at getting secure classes
« Reply #19 on: October 19, 2011, 09:17:37 pm »
Thanks @oTi@ :)
Vera 2 (1.1.1338), Trane TZEMT400BB3,ML IWD600S(2), ML IWS1000S(2) , FI8905W, Aeon DSB04100-ZWUS, GE 45609(2), GE 45606(2), GE 45608, GE 45614 (5), LFM-20(2), Kwikset 99100-011 (5) , Hawking HRMD1, Droid X and Xoom as Remotes, Harmony Link