Author Topic: GE 14294 Dimmer  (Read 458 times)

Offline 8ball99

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
GE 14294 Dimmer
« on: February 21, 2018, 10:03:29 am »
I just recently setup a Vera Plus and I'm very new to home automation. I've replaced most of the light switches in my home with GE on/off and GE Dimmers. Everything seems to work well. My problem is I don't like how slow the dimmer switches go on and off. After doing some research I found these settings can be changed. I've tried to change these Parameters with no luck. I don't think its a problem with the switch since I've tried on several with the same results. I've also tried to change other parameters on the switches with no luck.

I logged into my Vera.
Went into device options for a dimmer
Clicked Add Configuration settings
 Under Variable I typed 12     Data size I set as 1 byte Dec      Desired Value I set to 1
Then I click save changes. It pops up success.
I went to advanced tab. And clicked Configure Node right now. I then get a Success message saying the command was sent
When I go back to the control screen though I have a red message that says "Failed at: Setting user configuration

The lights will still function but they are still under default settings. If I go back in to device options it still shows the current value set to 3 and my desired value is set to 1. For some reason I can't change any of the Parameters on any of the switches. I don't know what I'm missing, but I've got to be doing something wrong. The only Parameter that I've been able to change is turning the LED on and off.. I used the exact same seps other then I used Value 3 and desired setting to 2. That worked and the LED was set to always off. Then went back and set it to default and the LED came back on. So I'm lost at this point lol

Offline cc4005

  • Full Member
  • ***
  • Posts: 103
  • Karma: +6/-0
Re: GE 14294 Dimmer
« Reply #1 on: February 22, 2018, 01:37:44 pm »
I can't offer any help with the problem other than another data point: I had similar issues trying to adjust the same settings shortly after installing about 25 of those switches a few months ago. Didn't have time to dig deeply into it at the time but will watch this thread. Thanks for posting it.

Online HSD99

  • Sr. Member
  • ****
  • Posts: 303
  • Karma: +11/-0
Re: GE 14294 Dimmer
« Reply #2 on: February 22, 2018, 02:21:28 pm »
Where did you find the parameters list for the 14294? The instruction sheet doesn't list them.   Try changing your configuration for parameter 12 to "Monitor Only" and save the changes. This will show what is currently set in that variable without attempting to change it.

Offline cc4005

  • Full Member
  • ***
  • Posts: 103
  • Karma: +6/-0
Re: GE 14294 Dimmer
« Reply #3 on: February 23, 2018, 08:52:55 am »

Online HSD99

  • Sr. Member
  • ****
  • Posts: 303
  • Karma: +11/-0
Re: GE 14294 Dimmer
« Reply #4 on: February 23, 2018, 02:52:09 pm »
This is where I found them.
https://products.z-wavealliance.org/products/1442/configs
Thanks---have you tried monitoring parameter 12? If that is successful, you should see the default value of 3. If not, then something is wrong.

You did notice that parameter 12 Dim Rate Adjustments applies to the all-on, all-off command? Parameter 8 is used for Dim Rate Adjustments when the device receives Z-wave commands from Vera, and Parameter 10 is used for Dim Rate Adjustments when the switch is activated manually.