Author Topic: Receiving unexpected "Movement Detected" alert  (Read 453 times)

Offline LibraSun

  • Hero Member
  • *****
  • Posts: 558
  • Karma: +2/-0
Receiving unexpected "Movement Detected" alert
« on: March 02, 2018, 11:23:57 am »
A few minutes ago, I received an email from Vera letting me know that "Movement was detected at 2018-03-02 09:28:36. Reported by VeraPlus serial #XXXXXXX device #100 "" in "Hall". Alert ID #XXXXXX".

Device #100 is the "Thermostat State" (Armed/Disarmed) annunciator associated with my ecobee3 thermostat, newly installed yesterday.

[NOTE: For fun, I also created a Scene that will change my Vera's house mode to match the mode reported by ecobee's "Mode" device (created by the ecobee plug-in). Hence, my Vera is for the first time in years being set to "Away" mode, something I normally would not bother doing myself.]

However, after checking every conceivable Setting, Alert, Notification, etc. in my Vera Plus, I find nothing that would generate such a warning message! The only items checked under the Notifications tab are "Low Battery", "Offline", "System Error" and "Notification Header".

Any clue why this warning message is being sent, without my having requested it? Is that normal behavior for "Away" Mode, and perhaps not user-configurable?

Sorry to present such a n00b question from an old-timer! :-/

Vera Model I running UI4 (Firmware 1.1.1338), died in 2015
Vera Plus running UI7 (Firmware 1.7.2935)

Offline LibraSun

  • Hero Member
  • *****
  • Posts: 558
  • Karma: +2/-0
Re: Receiving unexpected "Movement Detected" alert
« Reply #1 on: March 02, 2018, 11:28:19 am »
After more Search-ing here in the Forum, I believe I uncovered the answer to this scenario - http://504.la/2tbkIVr

Hopefully problem solved! :-)
Vera Model I running UI4 (Firmware 1.1.1338), died in 2015
Vera Plus running UI7 (Firmware 1.7.2935)