We have moved at community.getvera.com

Author Topic: Missing devices  (Read 4572 times)

Offline brewster201

  • Sr. Newbie
  • *
  • Posts: 30
  • Karma: +0/-0
Missing devices
« on: May 20, 2011, 03:50:20 pm »
Hello everyone I have setup all my devices and can control everything from  myMiOS with the Iphone on via WiFi/ 3g and open up my dashboard

But I can't get the Iphone app iVera to work properly
Only half my devices show up and the thermostat is not there
I have refreshed a few times

Frustrated

Bruce


Offline oTi@

  • Community Beta
  • Master Member
  • ******
  • Posts: 4041
  • Karma: +32/-6
  • UI what ?!
Re: Missing devices
« Reply #1 on: May 20, 2011, 04:39:39 pm »
Have you also tried a Settings -> Advanced -> Reset All Settings in iVera?
Dezwaved at the moment...

Offline brewster201

  • Sr. Newbie
  • *
  • Posts: 30
  • Karma: +0/-0
Re: Missing devices
« Reply #2 on: May 21, 2011, 05:55:47 am »
Yes I have

Offline oTi@

  • Community Beta
  • Master Member
  • ******
  • Posts: 4041
  • Karma: +32/-6
  • UI what ?!
Re: Missing devices
« Reply #3 on: May 21, 2011, 10:06:31 am »
And have you tried with 'Hide Unsupported' and 'Hide Unassigned' set to On?
Dezwaved at the moment...

Offline Henk

  • Hero Member
  • *****
  • Posts: 820
  • Karma: +3/-0
Re: Missing devices
« Reply #4 on: May 21, 2011, 12:11:06 pm »
And did you assign all devices to a room?
| Vera2 @ UI4 1.1.1350 / 3.20 | Vera Lite @ UI5 | Vera 3 @ UI5 | 2x Merten  504519 | 1x Duewi  064374 | 1x Everspring SM103 doorbell mod |1 Y-cam IP cam | various LUUP plugins |

Offline brewster201

  • Sr. Newbie
  • *
  • Posts: 30
  • Karma: +0/-0
Re: Missing devices
« Reply #5 on: May 22, 2011, 10:39:00 pm »
Hello yes all devices have been assigned to rooms ie bedroom, living room, kitchen


Bruce

Offline oTi@

  • Community Beta
  • Master Member
  • ******
  • Posts: 4041
  • Karma: +32/-6
  • UI what ?!
Re: Missing devices
« Reply #6 on: May 22, 2011, 10:46:44 pm »
Hello yes all devices have been assigned to rooms ie bedroom, living room, kitchen
And 'playing' with the 'Hide Unsupported' / 'Hide Unassigned' options; no difference?
Are you connected through local WiFi?
Can you control the devices that do show up?
iVera v1.0.6? Vera firmware .1245?
Less than 50 Z-Wave devices?
Dezwaved at the moment...

Offline brewster201

  • Sr. Newbie
  • *
  • Posts: 30
  • Karma: +0/-0
Re: Missing devices
« Reply #7 on: May 24, 2011, 09:28:23 am »
Everything working now and all devices showing up Ivera, using Beta version 1.2.5

Bruce

Offline DeltaNu1142

  • Hero Member
  • *****
  • Posts: 1153
  • Karma: +40/-67
Re: Missing devices
« Reply #8 on: June 24, 2011, 01:57:44 am »
I'm having the exact same problems... no thermostats appearing on my iPod Touch running iVera v1.0.6 with  v4.3.3 OS on the machine.  Thermostats are assigned to rooms, everything works great in the dashboard.  I've tried the steps discussed in this thread including rebooting Vera 2.  I'll have to try to find the beta...   ???
Vera 3 @ UI5 | HomeWave | PLEG

Offline iVera

  • Moderator
  • Jr. Member
  • *****
  • Posts: 96
  • Karma: +0/-0
Re: Missing devices
« Reply #9 on: June 24, 2011, 10:02:48 am »
Hello,

   I would just like to clarify that the Free version of iVera will only allow you to see two (2) lights (dimmer or switch) and two (2) scenes. It is then expected that Thermostats, Sensors, Cameras, ... will not show up with this version.
Apple didn't allow to simply list a device if you couldn't control it in the Free version. The Full version will give you access to all your devices.
iVera ... control your house!
www.thinkiwi.com