We have moved at community.getvera.com

Author Topic: How to avoid a notification when the timer enable a scene?  (Read 1500 times)

Offline HouseBot

  • Full Member
  • ***
  • Posts: 210
  • Karma: +1/-1
How to avoid a notification when the timer enable a scene?
« on: August 26, 2011, 05:57:26 am »
I have a door magnet motion detector and have created a scene called AlarmOn. It uses a timer that arm the motion sensor.
But, I recieve a notification that the motion detector is triggered when the timer is enabled.  Why ??? And how to solve this??

Offline Daniel

  • Head of Customer Care
  • Administrator
  • Full Member
  • *****
  • Posts: 143
  • Karma: +2/-0
Re: How to avoid a notification when the timer enable a scene?
« Reply #1 on: August 29, 2011, 12:47:26 pm »
Did you set up a timer to arm the motion sensor and after a specified time interval to disarm it?
Can you check the event and make sure you set it up to notify you when An armed sensor is tripped and not when A sensor (door/window/motion) is tripped?

The first option will only notify you when the sensor is armed and detects motion. The second option will notify you whenever the sensor detects motion, regardless of its status (armed/disarmed).
Daniel Stefan ▾ Head of Customer Care
Vera Control, Ltd. ▾ Smarter Home Control  ▾ support@getvera.com ▾www.getvera.com ▾ +1 (866) 966-2272

HOURS OF OPERATION for Customer Care Department - 24/7

Offline HouseBot

  • Full Member
  • ***
  • Posts: 210
  • Karma: +1/-1
Re: How to avoid a notification when the timer enable a scene?
« Reply #2 on: August 31, 2011, 06:50:10 am »
Found the issue! I had (by misstake) 8) enabled the event on another scene, that in fact, as you tip had the "A sensor (door/window/motion) is tripped" value set.