Author Topic: Parameter 52 on FGK 101  (Read 374 times)

Offline Aubreypric

  • Sr. Newbie
  • *
  • Posts: 22
  • Karma: +0/-0
Parameter 52 on FGK 101
« on: March 28, 2018, 09:31:26 am »
I am trying to get my FGK 101 to report the temperature hourly. Parameter 52 is defaulted to 0. I have changed it to 3600. When I change it, the node reports ERROR unable to get any information. If I put it back to 0 it is happy. Must be another parameter that I need to change. Any ideas??

Offline kwieto

  • Hero Member
  • *****
  • Posts: 587
  • Karma: +22/-12
Re: Parameter 52 on FGK 101
« Reply #1 on: March 29, 2018, 09:12:58 am »
What parameter type you've set? Should be 2 byte (dec)