Author Topic: Xiaomi Aqara Temperature sensor  (Read 3009 times)

Offline Domoworking

  • Jr. Member
  • **
  • Posts: 68
  • Karma: +2/-0
Re: Xiaomi Aqara Temperature sensor
« Reply #15 on: April 16, 2018, 06:40:13 pm »
Vera Plus is supposed to handle ZigBee natively....
Alas, Vera Plus has very poor ZigBee support.  Which is why many of us are looking at alternatives such as ZiGate.

You gave me a really bad news... i bought Vera Plus just be cause of The zigbee support  :(
I might sent it Back to Amazon and eventually take The cheaper one.

Regards

Offline Mike Yeager

  • Hero Member
  • *****
  • Posts: 597
  • Karma: +11/-12
Re: Xiaomi Aqara Temperature sensor
« Reply #16 on: April 16, 2018, 09:36:51 pm »
There are quite a few things that work well, problem is there are too many variables to Zigbee. They don't all use the same (or any) standard.

Offline Domoworking

  • Jr. Member
  • **
  • Posts: 68
  • Karma: +2/-0
Re: Xiaomi Aqara Temperature sensor
« Reply #17 on: April 18, 2018, 03:47:11 pm »
Well, after reading many post and complains about Vera ZigBee support, I still wonder why there is no support for some devices.
I'm in Europe, so the market might be different from outher countries, but I think the most spread ZigBee devices are Philips Hue, Ikea Tradfri (or how you spell it!!!) and eventually Xiaomi (there are very, very cheap devices that seems to work well!!!).

If I could set priorities I would start from Xiaomi.....

Offline weblike

  • Newbie
  • *
  • Posts: 8
  • Karma: +1/-0
Re: Xiaomi Aqara Temperature sensor
« Reply #18 on: October 29, 2018, 06:01:59 am »
Hi,
Reading the forum, few days ago I have bought a ZiGate device.
I see the device in the VeraPlus dashboard, but the problem is that I cannot discover my Aqara Sensors.
I have installed this plugin: https://github.com/vosmont/Vera-Plugin-ZiGateGateway

When I click on "Inclusion" button, nothing happens.
Please advice.
Thank you

Offline Mike Yeager

  • Hero Member
  • *****
  • Posts: 597
  • Karma: +11/-12
Re: Xiaomi Aqara Temperature sensor
« Reply #19 on: October 29, 2018, 11:18:22 am »
Are you following the directions on the actual device itself to include it? Clicking on include doesn't do anything if there's no device looking to join the network. I only ask because you didn't mention putting the device itself into pairing mode.

Offline cetou

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Xiaomi Aqara Temperature sensor
« Reply #20 on: November 28, 2018, 04:39:20 pm »
Hello,

I also have the same problem. The Zigate device is well recognized in the Dashboard. When I try the inclusion mode, nothing happens in the box vera. I try to discover a sensor Xiaomi window opening. I use the user manual to put the sensor in inclusion mode (press the button for 5 seconds). Could you help me ?

Offline Mike Yeager

  • Hero Member
  • *****
  • Posts: 597
  • Karma: +11/-12
Re: Xiaomi Aqara Temperature sensor
« Reply #21 on: December 02, 2018, 08:21:18 pm »
The device will pair to the Zigate, not to the Vera itself. I'm not familiar with the operation of the Zigate device, but I'm assuming there is some kind of a plugin to support it. There may be a way to trigger pairing from there. I doubt the built in add device mode in Vera is going to handle it. Wish I could offer more help, but my Vera instance is pretty much just for Alexa integration at this point. The lack of support and device compatibility sent me looking for more and, for the moment, I found it with Home Assistant...

Offline markcm

  • Jr. Member
  • **
  • Posts: 60
  • Karma: +1/-1
Zigate zigbee on vera
« Reply #22 on: December 23, 2018, 01:46:01 pm »
Hi Folks,

I just installed a zigate bridge on my vera edge and I am having the same issue. No devices are discovered in the zigate app. For those of you unfamiliar, there is a zigate app which sees the zigbee devices which are paired to the zigate and then the app creates a pseudo Z-wave device which you can manage in vera; atelast that's how its supposed to work.

I followed the zigate and github instructions:

Installed zigate drivers on my PC
Installed TESTGUI on my PC (this is a serial programmer app)
Ran the steps in TESTGUI which indicated the zigate was seeing my zigbee device
Install lua files via vera apps develop window
configured the serial port in vera apps develop window (as directed from zigate instructions)

With the zigate connected to the vera edge, I used both Vera and ALTUI trying to include the zigbee device (in the zigate app), with no devices found in either case.

The interesting part is that the LED on the zigate responds to all of this activity, indicating "stuff and things" are happening, but the vera and ALTUI all show no zigate devices found

I also installed ALTUI Alt App Store and installed the zigate app from within ALTUI which returned a response of "successful" so I'm feeling pretty confident that I have all the necessary files.

Does anyone have a zigate working on their vera?

I reached out to vosmont, the author of zigate in this thread here http://forum.micasaverde.com/index.php/topic,52745.0.html
« Last Edit: December 23, 2018, 02:35:15 pm by markcm »

Offline Mike Yeager

  • Hero Member
  • *****
  • Posts: 597
  • Karma: +11/-12
Re: Xiaomi Aqara Temperature sensor
« Reply #23 on: December 23, 2018, 02:15:48 pm »
If you've got the Zigate (and the plugin) then I don't know what to tell you. I have none of that but I am getting ready to try a few of the sensors with HomeAssistant. If I have to get the gateway, so be it. Still cheaper than zwave sensors and likely work just as good. I have two of the zigbee hinge sensors (NYCE) and they are flawless under HA. Never could rely on them in vera...

Offline jbfoster

  • Full Member
  • ***
  • Posts: 196
  • Karma: +9/-24
Re: Xiaomi Aqara Temperature sensor
« Reply #24 on: January 01, 2019, 01:45:56 am »
Aqara WXKG11LM Smart Wireless Switch Asia Pacific Version on sale for $6.99

what does Asia Pacific Version mean? Are there different frequencies for different countries like z-wave?

https://us.gearbest.com/smart-home-controls/pp_009395405312.html?wid=1433363

Thanks
Jim