Author Topic: More notification sound problems  (Read 489 times)

Offline SharpTJ

  • Sr. Newbie
  • *
  • Posts: 35
  • Karma: +0/-0
More notification sound problems
« on: April 15, 2018, 04:06:47 pm »
So I get the notification in the VeraAlerts app via small red number on the app icon.  But I do not get a sound to play.

Im the app, I clicked on sounds button, then selected Siren.mp3.  It placed a holder in the sound area which I was able to click on and rename to Siren.  I have tried to different things to ger an audible (or vibratory) notification.

1: I added {tone:1} into the message override box, but all I get is the in-app notification and the box before it has a "1" in it...no sound or vibration

2: I added {tone:tts}<<Siren>> in the message override box...but then I don't receive the alert at all.


Ps... is there a way to send a "test" notification....my wife is probably going to get tired of me activating the siren while working in this lol

Offline SharpTJ

  • Sr. Newbie
  • *
  • Posts: 35
  • Karma: +0/-0
Re: More notification sound problems
« Reply #1 on: April 21, 2018, 04:35:09 pm »
Does no one monitor this board anymore?

Offline edgebinary

  • Jr. Member
  • **
  • Posts: 69
  • Karma: +0/-0
Re: More notification sound problems
« Reply #2 on: August 05, 2018, 01:56:06 pm »
Did you ever figure this out?

Offline SharpTJ

  • Sr. Newbie
  • *
  • Posts: 35
  • Karma: +0/-0
Re: More notification sound problems
« Reply #3 on: August 05, 2018, 07:42:14 pm »
Nope