We have moved at community.getvera.com

Author Topic: iVera + iOS5  (Read 2936 times)

Offline virginian

  • Full Member
  • ***
  • Posts: 128
  • Karma: +1/-0
iVera + iOS5
« on: October 13, 2011, 03:36:19 pm »
iOS5 has been officially released.

Did somebody try to update iVera on iPad?

Offline bryan

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: iVera + iOS5
« Reply #1 on: October 16, 2011, 06:43:58 pm »
Hi - I also upgraded from 4.2.8 to 5 (production, not beta), and now iVera crashes regularly.  It never crashes if I'm connected to the same wi-fi network as my iVera, but it always crashes as soon as I open the app from any other network.  The crash happens right after it starts "downloading iVera data".  Any thoughts on if this is a known issue that is being worked on?  

I have an iVera2 and an iPhone 4 running iOS5, with the latest iVera app.  (I tried restoring to factory settings and re-entering the mios login info, but doing so had no effect)
« Last Edit: October 16, 2011, 06:46:02 pm by bryan »

Offline virginian

  • Full Member
  • ***
  • Posts: 128
  • Karma: +1/-0
Re: iVera + iOS5
« Reply #2 on: October 16, 2011, 10:49:21 pm »
Installed  iVera on brand new iPhone4S. Works fine on Wi-Fi but hangs every other time on 3G/4G with the misleading "Incorrect Password" message

Offline Don Diego

  • Hero Member
  • *****
  • Posts: 534
  • Karma: +300/-3
Re: iVera + iOS5
« Reply #3 on: October 17, 2011, 08:20:10 am »
iVera works fine for me on both the iPad and iPhone running the final release of IOS 5.
Vera 3 (@1.5.622) (3); Vera Plus (2);
Trane/Schlage TStats (1); Schlage Deadbolt (2); Kwikset Lock (3);  GE 45602 Dimmer (14); GE 45603 Dimmer (17); HSM-100 (16); Everspring Siren (8), Everspring Temp/Humidity (4); HSM 200 (1)

Offline bryan

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: iVera + iOS5
« Reply #4 on: October 17, 2011, 08:35:36 am »
Hmm. It's working for me now, too. Maybe an issue they were able to fix server-side?

Offline virginian

  • Full Member
  • ***
  • Posts: 128
  • Karma: +1/-0
Re: iVera + iOS5
« Reply #5 on: October 17, 2011, 09:46:49 am »
Hmm. It's working for me now, too. Maybe an issue they were able to fix server-side?

Can be the case, tested iVera today from work, so far everything works just fine.