We have moved at community.getvera.com

Author Topic: After 20 minutes thermostat is supposed to.....  (Read 1611 times)

Offline Pyroplantfreak

  • Sr. Newbie
  • *
  • Posts: 27
  • Karma: +0/-0
After 20 minutes thermostat is supposed to.....
« on: November 07, 2011, 09:00:29 am »
Go back to normal settings.

I have a scene I call 20 minute house warm up.

A scene where I would only like 20 minutes of a higher temperature setting.

At the end of 20 minutes the thermostat would revert back to its previous setting.

As I have it now...

One Trane thermometer is set in both

HEAT-To go on for 20 minutes THEN GO BACK TO PREVIOUS SETTINGS

and

SET TEMPERATURE-7x degrees for 20 minutes THEN GO BACK TO PREVIOUS SETTINGS

however.....

the Thermometer stays at the setting and keeps running at the so called "temp" settings.

What am I doing wrong?

Thank you in advance.



Offline mcvflorin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1755
  • Karma: +11/-3
Re: After 20 minutes thermostat is supposed to.....
« Reply #1 on: November 09, 2011, 04:31:54 am »
Hard to tell what's the issue without looking at the logs. Please enable Verbose Logging, run the scene, then submit a trouble ticket with the logs attached, and let me know the ticket number.

Offline willstar

  • Sr. Newbie
  • *
  • Posts: 29
  • Karma: +0/-0
Re: After 20 minutes thermostat is supposed to.....
« Reply #2 on: November 18, 2011, 07:38:19 am »
Have a search for issues with this command in scenes - there are a few who have had similar problems where you get a scene to "turn on, then after x minutes turn off". The turning on (or whatever the first command is) generally works, but the following "and then after xx minutes...." command doesn't work - for various reasons.

The solution is to create a separate scene to do the reverse of what you set up in your first scene.

I have had this issue this week, and saw the suggestion to create a second scene in various areas on the forum - it solved my issue, and may well solve yours. Good luck!

Offline hsmaier

  • Jr. Member
  • **
  • Posts: 61
  • Karma: +0/-0
Re: After 20 minutes thermostat is supposed to.....
« Reply #3 on: November 20, 2011, 10:30:05 am »
Go back to normal settings.

I have a scene I call 20 minute house warm up.

A scene where I would only like 20 minutes of a higher temperature setting.

At the end of 20 minutes the thermostat would revert back to its previous setting.

As I have it now...

One Trane thermometer is set in both

HEAT-To go on for 20 minutes THEN GO BACK TO PREVIOUS SETTINGS

and

SET TEMPERATURE-7x degrees for 20 minutes THEN GO BACK TO PREVIOUS SETTINGS

however.....

the Thermometer stays at the setting and keeps running at the so called "temp" settings.

What am I doing wrong?

Thank you in advance.

I had a similar problem but solved it with two separate scenes. One to raise heat and another one to lower heat using timers


« Last Edit: November 20, 2011, 10:32:08 am by hsmaier »
Vera 2 U14, Vera 2 U15, Two Trane TZEMT400AB32 Thermostats. Insteon Light Switches, Insteon Outlets, Power Linc Modem.