Author Topic: Will ALTHue Prevent "Can't Detect Device" While Z-Wave Switch is Off?  (Read 487 times)

Offline tomtcom

  • Beta Testers
  • Hero Member
  • *****
  • Posts: 1005
  • Karma: +23/-31
Hello,

Prior to a recent Vera Hue update, if the z-wave switch controlling the light was off, the corresponding Hue device would still show on at 100%. Now it shows Can't detect device. When I turn the lights on via z-wave everything is fine and the error goes away so there isn't a problem per se but annoying on my dashboard to see 4 device problems.

I should have done the setup differently and not had z-wave controlling the Hue bulbs in retrospect but Hue is just a toy I'm not using much at the moment.

If I use ALTHue will I still see "Can't Detect Device" if the z-wave switch is off?

Offline rafale77

  • Hero Member
  • *****
  • Posts: 1407
  • Karma: +71/-24
 :o :o :o

Zwave switch controlling the hue light? Do you mean you created scenes linking a physical switch to your hue light? I am a bit confused.

A lot depends on how you wrote your scene but even then I am not quite understanding how you get this error.
openLuup (97 devices, 134 scenes, 20 apps) controlling HomeAss + VeraPlus (138 zwave nodes, 8 Zigbee nodes, 205 devices, 20 scenes , 2 app) Bridged to Homekit and Alexa. VeraPlus ExtRooted!

Offline tomtcom

  • Beta Testers
  • Hero Member
  • *****
  • Posts: 1005
  • Karma: +23/-31
No scenes created but yes the zwave plugs were originally in the lights I use most and I just added the hue bulbs.

The errors produce because the lights are off at the zwave switch. When turned on it is fine.

My point was the old Vera Hue plugin didn't behave this way.

I didn't know before purchasing Hue that the lights would always default back to the original color and not maintain their set color so I'm really only looking to see if althue shows this same error or not.



Sent from my VS995 using Tapatalk


Offline rafale77

  • Hero Member
  • *****
  • Posts: 1407
  • Karma: +71/-24
Best to install it and try it out. So far we have seen nothing but positive feedback for ALTHue. The MCV one is real mess.
openLuup (97 devices, 134 scenes, 20 apps) controlling HomeAss + VeraPlus (138 zwave nodes, 8 Zigbee nodes, 205 devices, 20 scenes , 2 app) Bridged to Homekit and Alexa. VeraPlus ExtRooted!

Offline tomtcom

  • Beta Testers
  • Hero Member
  • *****
  • Posts: 1005
  • Karma: +23/-31
I figured that. :)

I may switch all the device names and leave the zwave on so I can use hue more of the way it was intended.

Thanks.

Sent from my VS995 using Tapatalk


Offline amg0

  • Moderator
  • Master Member
  • *****
  • Posts: 3090
  • Karma: +206/-8
I figured that. :)

I may switch all the device names and leave the zwave on so I can use hue more of the way it was intended.

Thanks.

Sent from my VS995 using Tapatalk
Try ALTHue:  no risk at all, you can even keep the old plugin until you are sure you can get rid of
benefit of ALTHue is that Ikea light Tadfridi are working ( i was told ) and motion sensor is supported. Plus it works... with or without internet.
it does work on UI5 but there is some manual install step on UI5 to do. see github ALTHue repository

Offline tomtcom

  • Beta Testers
  • Hero Member
  • *****
  • Posts: 1005
  • Karma: +23/-31
Thanks amg0, appreciate your response!
I figured that. :)

I may switch all the device names and leave the zwave on so I can use hue more of the way it was intended.

Thanks.

Sent from my VS995 using Tapatalk
Try ALTHue:  no risk at all, you can even keep the old plugin until you are sure you can get rid of
benefit of ALTHue is that Ikea light Tadfridi are working ( i was told ) and motion sensor is supported. Plus it works... with or without internet.
it does work on UI5 but there is some manual install step on UI5 to do. see github ALTHue repository

Sent from my VS995 using Tapatalk


Offline tomtcom

  • Beta Testers
  • Hero Member
  • *****
  • Posts: 1005
  • Karma: +23/-31
Resolved - The devices do not show the error message which is great for me.