Author Topic: Concierge and Vera, seems OK, but no devices shows in Google Home  (Read 669 times)

Offline cozmokramer

  • Sr. Newbie
  • *
  • Posts: 39
  • Karma: +0/-0
Trying to get this Concierge-thingy to work, bu no devices show up in Google Home ....

Concierge seems to detect my Vera (Vera Plus)  and my Google Home correctly. Connectivity test is ok.

When I try to add Concierge in Google Home app, it seems to go OK. No errors, but also no devices shows up in Google Home after adding Concierge.....

What am I doing wrong?

Offline cozmokramer

  • Sr. Newbie
  • *
  • Posts: 39
  • Karma: +0/-0
Re: Concierge and Vera, seems OK, but no devices shows in Google Home
« Reply #1 on: May 24, 2018, 07:41:10 am »
No idea what the problem was, but suddenly Vera devices popped up in Google Home, so all god now :)

Offline ninkasi

  • Full Member
  • ***
  • Posts: 208
  • Karma: +12/-0
Re: Concierge and Vera, seems OK, but no devices shows in Google Home
« Reply #2 on: May 24, 2018, 08:42:40 pm »
....so all god now :)

Less act of god, more just needing to be patient. ;-)

I had an issue with Concierge not being able to control a device after I made some changes (added in a second Broadlink RM Pro and moved them around), but after a while it came good. Obviously it just sometimes can take a little while for updates to flow through.
Home Automation veteran. Rolled own, then MisterHouse and X10, now Vera - mysensor arduino and ESP8266 network - zwave lights, locks, switches - milights - yeelights - google home(s) - Broadlink RM - raspberry pi(s) with various scripts for power and weather station - Logitech Harmony - Imperihome

Offline MyEpicFail

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: Concierge and Vera, seems OK, but no devices shows in Google Home
« Reply #3 on: May 28, 2018, 02:25:24 am »
I find that if you go through this procedure, updates go through to google home pretty quickly (which is helpful when figuring stuff out through trial and error).

Vera Concierge Local Server Configuration
   "Update and Restart"
   "Update Vera Concierge Server Cloud Info" -> Takes you to My Vera Concierge Account
My Vera Concierge Account
   "Update Cloud Information"
   "Force Discovery of new/changed Devices and Scenes"
Google Home
   Refresh

Some of this is probably unnecessary but it doesnt take much time.

Offline Richo

  • Sr. Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
Re: Concierge and Vera, seems OK, but no devices shows in Google Home
« Reply #4 on: May 28, 2018, 05:39:48 am »
I have tried everything above numerous times, including resetting and reloading the raspberry pic, but still nothing shows up.

Offline RichardTSchaefer

  • Moderator
  • Master Member
  • *****
  • Posts: 10091
  • Karma: +763/-142
Re: Concierge and Vera, seems OK, but no devices shows in Google Home
« Reply #5 on: May 28, 2018, 10:24:50 am »
Have you done all of the Debugging steps ?  You passed the connectivity tests ?

Offline Richo

  • Sr. Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
Re: Concierge and Vera, seems OK, but no devices shows in Google Home
« Reply #6 on: May 28, 2018, 08:17:13 pm »
Hi, yes, the connectivity tests pass.  And I have followed the debugging list.  When I open google home on my phone I can see the chromecast, the home, and the samsung vacuum cleaner that I added. 
When I try to add vera concierge, it says it's added, it shows up as linked, but doesn't show in the devices list.

Offline RichardTSchaefer

  • Moderator
  • Master Member
  • *****
  • Posts: 10091
  • Karma: +763/-142
Re: Concierge and Vera, seems OK, but no devices shows in Google Home
« Reply #7 on: May 29, 2018, 08:51:35 am »
Unlink it and link it again ...

Offline Richo

  • Sr. Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
Re: Concierge and Vera, seems OK, but no devices shows in Google Home
« Reply #8 on: May 30, 2018, 04:46:31 am »
I have done that numerous times

Online RichieB

  • Full Member
  • ***
  • Posts: 127
  • Karma: +1/-0
Re: Concierge and Vera, seems OK, but no devices shows in Google Home
« Reply #9 on: May 30, 2018, 06:23:52 am »
try a different google account and see if it works .. i had that problem once

Online RichieB

  • Full Member
  • ***
  • Posts: 127
  • Karma: +1/-0
Re: Concierge and Vera, seems OK, but no devices shows in Google Home
« Reply #10 on: August 09, 2018, 12:13:39 am »
try asking google to "sync Vera Concierge"