General > Irrigation Control

OpenSprinkler V3 Help

(1/4) > >>

Pabla:
Hello all, I just got my hands on the OpenSprinkler v3.0 and got it up and running. I tried integrating it to my vera ui7 platform by following the steps listed here: http://forum.micasaverde.com/index.php?topic=29977.0 . I followed every step by downloading WINSCP and running it on my Mac via winebottler. I uploaded akbooer's JSON parser library by dragging and dropping (maybe thats where I went wrong). Then I continued on with the steps by uploading the correct files to the LUUP files. I refreshed my browser cleared the cache and it still didn't connect, nor do my zones pop up correctly. Is v3.0 even compatible with this plugin? Am I missing some steps? Im not very knowledgable in SCP and LUUP files, so please assist me with this id love to have control via Vera. Thanks!

Pabla:
Anyone?

Jamr:
Is the devices "Advanced" tab visible?
If so, were you able to put your Open Sprinklers IP and password in the appropriate areas?

Pabla:
No that is not visible in the advanced tab. Just the IP address is what I have filled out and available, does it have anything to do with the fact that I changed my OpenSprinkler's port to 90? I have my IP address written out like this *IP address*:90.

Jamr:
You should see these tabs in the advanced section.
Your OS IP goes in the Param tab and the password and Zoneids go in the Variables tab.

I had the same problem as you so I had to delete the OS add on and reinstall it. Then I just followed these directions in the first post here.
http://forum.micasaverde.com/index.php/topic,29977.0.html

I am now able to control each zone of the OS controller with the Vera (On/Off) and enabling and disabling the OS controller does work from Vera. Status and zone label download from the controller are still not working.

Try reinstalling it and follow the directions and see if you get the tabs available.

Navigation

[0] Message Index

[#] Next page

Go to full version