Author Topic: My iPhone Locator's Device has disappeared from Vera...  (Read 138 times)

Offline Joe Daring

  • Sr. Newbie
  • *
  • Posts: 35
  • Karma: +2/-0
My iPhone Locator's Device has disappeared from Vera...
« on: July 03, 2018, 08:52:17 am »
Well... sort of...

Actually, all of a sudden, I don't have the Iphone Locator's anymore on the Controller's Device list... :-(
Doesn't show in ALTUI, neither, nor it does on the mobile App...

The device is still there, somewhere, and working correcly, as the two scenes I've been testing on it are still working, but it doesn't show along the other devices...

I can access its setting, however, by going to the MyApps page, clicking on the IPhone Locator's page and, in the bottom-left corner, I can see "This plugin has created the following devices: #37 IW7ECJ" (That is the name of my iPhone in iCloud...) and I can click on the link and get into the device's settings...
Any Ideas, Please?
Thank you in advance!
Joe

Offline amg0

  • Moderator
  • Sr. Hero Member
  • *****
  • Posts: 2990
  • Karma: +203/-8
Re: My iPhone Locator's Device has disappeared from Vera...
« Reply #1 on: July 29, 2018, 11:06:07 am »
Well... sort of...

Actually, all of a sudden, I don't have the Iphone Locator's anymore on the Controller's Device list... :-(
Doesn't show in ALTUI, neither, nor it does on the mobile App...

The device is still there, somewhere, and working correcly, as the two scenes I've been testing on it are still working, but it doesn't show along the other devices...

I can access its setting, however, by going to the MyApps page, clicking on the IPhone Locator's page and, in the bottom-left corner, I can see "This plugin has created the following devices: #37 IW7ECJ" (That is the name of my iPhone in iCloud...) and I can click on the link and get into the device's settings...
Any Ideas, Please?
Thank you in advance!
Joe

may you have set the invisible flag of the device ?
you can allways disable the plugin wich will delete the devices and reinstall

Offline Joe Daring

  • Sr. Newbie
  • *
  • Posts: 35
  • Karma: +2/-0
Re: My iPhone Locator's Device has disappeared from Vera...
« Reply #2 on: August 01, 2018, 11:18:52 am »
Hi amg0, and thanks for the reply...

Well, if I did set that flag somehow I don't know, as I have no idea where the flag is, in the first place...

Anyway, I ended-up deleting and reinstalling, as you suggested...

Everything is back to normal now... and I'm still experimenting with the Plugin... Great Work, BTW...

Thank you amg0
Joe

Offline amg0

  • Moderator
  • Sr. Hero Member
  • *****
  • Posts: 2990
  • Karma: +203/-8
Re: My iPhone Locator's Device has disappeared from Vera...
« Reply #3 on: August 01, 2018, 11:33:33 am »
Hi amg0, and thanks for the reply...

Well, if I did set that flag somehow I don't know, as I have no idea where the flag is, in the first place...

Anyway, I ended-up deleting and reinstalling, as you suggested...

Everything is back to normal now... and I'm still experimenting with the Plugin... Great Work, BTW...

Thank you amg0
Joe
ok , cool !