Author Topic: Upgrade to Vera Plus nightmare  (Read 204 times)

Offline bratan

  • Sr. Newbie
  • *
  • Posts: 28
  • Karma: +0/-0
Upgrade to Vera Plus nightmare
« on: July 06, 2018, 07:05:33 am »
I had my Vera Light for about 5 years. It controls over 40 devices in my home and worked pretty well, but lately I had issues upgrading firmware on it due to lack of available storage. So when Vera Plus controller went on sale in May I decided to get it to replace my Vera Lite.
This week I finally decided to switch to new controller that was just sitting in a box. I followed this online article and performed all the steps. It didn't seem to work as none of the devices appeared on Vera Plus after controller shift (I waited for whole day). So I thought it could be because I had older firmware on my Vera Lite. Somehow I managed to start Firmware upgrade on it and after reboot it was completely dead, just power light blinking and no matter how many times I cycled power it would not come back.
I did make backup so having nothing to loose I decided to restore it on my new Vera Plus.  Instructions mentioned that I should uncheck "restore Z-Wave network". I did just that and my new Vera Plus didn't came back from reboot. I waited for an hour just in case and then pulled the cord. It did boot up but there was only 2 devices (out of 42) showing...
At this point I called Tech Support.
They were able to pull backup from May (I didn't know it backed up on their servers too) and asked me to restore it (after wiping all the settings on Vera Plus first). I did it and nothing got restored, so tech support guy did this remotely. This time I saw all devices back and was very hopeful until I realized that NONE of them would respond.
At this point I was told that at 2 AM there's some kind of magic "heal" happening and everything will start working. I think he was just trying to get me off the phone because it's now morning and nothing working.
What about my Vera Lite? He sent me instructions how to restore that too (flash_eraseall -j /dev/mtd7) but guess what, that didn't work either... I get Vera Logo and perpetual spinning circle when I tried to connect into it...
I called again this morning and was told they'll look into it and fix it remotely and call me back.  Can you blame me that I have 0 confidence in Vera support team?
Has anyone experience anything like this (devices not working after backup restore from another device). Is there anything else I can do?

Offline bratan

  • Sr. Newbie
  • *
  • Posts: 28
  • Karma: +0/-0
Re: Upgrade to Vera Plus nightmare
« Reply #1 on: July 06, 2018, 07:24:19 am »
Update: Well there's some hope after all. Looks like they were able to fix something remotely, my devices are starting to respond again!